librpcsecgss 0.7-0ubuntu1.1 source package in Ubuntu

Changelog

librpcsecgss (0.7-0ubuntu1.1) dapper-security; urgency=low

  * SECURITY UPDATE: code execution via stack overflow in RPCSEC_GSS
  * src/svc_auth_gss.c: patched inline from krb5 fixes.
  * References
    CVE-2007-3999

 -- Kees Cook <email address hidden>   Tue, 04 Sep 2007 12:09:34 -0700

Upload details

Uploaded by:
Kees Cook
Uploaded to:
Dapper
Original maintainer:
Timo Aaltonen
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
librpcsecgss_0.7.orig.tar.gz 336.3 KiB f25bdc244089a858b99a05925d58cdd96204075722a8207072a3b10674cb800b
librpcsecgss_0.7-0ubuntu1.1.diff.gz 2.7 KiB 0223e1ed6ee41f043431189fbfcb54f85a75dc7533a2af43e07518010b6ce297
librpcsecgss_0.7-0ubuntu1.1.dsc 659 bytes 78891b09b190c5bce7c735e67b6ab9c6f1ec0caec4152177933bb0b6af35a679

View changes file

Binary packages built by this source

librpcsecgss-dev: No summary available for librpcsecgss-dev in ubuntu dapper.

No description available for librpcsecgss-dev in ubuntu dapper.

librpcsecgss1: No summary available for librpcsecgss1 in ubuntu dapper.

No description available for librpcsecgss1 in ubuntu dapper.