librsvg 2.26.3-0ubuntu1.1 source package in Ubuntu

Changelog

librsvg (2.26.3-0ubuntu1.1) lucid-security; urgency=low

  * SECURITY UPDATE: fix arbitrary execution of fake node types.
    - debian/patches/store-node-type-separately.patch: add upstream fix,
      thanks to Christian Persch.
    - CVE-2011-3146
 -- Kees Cook <email address hidden>   Thu, 01 Sep 2011 16:28:24 -0700

Upload details

Uploaded by:
Kees Cook on 2011-09-13
Uploaded to:
Lucid
Original maintainer:
Ubuntu Desktop
Architectures:
any
Section:
libdevel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
librsvg_2.26.3.orig.tar.gz 608.3 KiB 3761e3d446a9c2f4ebe52431289e15976f1d447f64ed33bb7f35cb1c430eac49
librsvg_2.26.3-0ubuntu1.1.diff.gz 18.8 KiB 8ba04ec7cfd99b0e4a845b7a8d588e7be4ba8d694c5df6dd136af8a5854b1f8c
librsvg_2.26.3-0ubuntu1.1.dsc 2.4 KiB f946cafd50751cab0bb9dc99ac19b69642bb7169dec060b7be8a1a0f8edb6986

View changes file

Binary packages built by this source

librsvg2-2: No summary available for librsvg2-2 in ubuntu lucid.

No description available for librsvg2-2 in ubuntu lucid.

librsvg2-bin: No summary available for librsvg2-bin in ubuntu lucid.

No description available for librsvg2-bin in ubuntu lucid.

librsvg2-common: No summary available for librsvg2-common in ubuntu lucid.

No description available for librsvg2-common in ubuntu lucid.

librsvg2-dbg: No summary available for librsvg2-dbg in ubuntu lucid.

No description available for librsvg2-dbg in ubuntu lucid.

librsvg2-dev: No summary available for librsvg2-dev in ubuntu lucid.

No description available for librsvg2-dev in ubuntu lucid.