Ubuntu

“librsvg” 2.32.1-0ubuntu3.1 source package in Ubuntu

Changelog

librsvg (2.32.1-0ubuntu3.1) natty-security; urgency=low

  * SECURITY UPDATE: fix arbitrary execution of fake node types.
    - debian/patches/store-node-type-separately.patch: add upstream fix,
      thanks to Christian Persch.
    - CVE-2011-3146
 -- Kees Cook <email address hidden>   Thu, 01 Sep 2011 15:27:57 -0700

Upload details

Uploaded by:
Kees Cook on 2011-09-13
Uploaded to:
Natty
Original maintainer:
Ubuntu Desktop
Component:
main
Architectures:
any
Section:
libdevel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
librsvg_2.32.1.orig.tar.gz 621.6 KiB d7a242ca43e33e1b63d3073f9d46a6a8
librsvg_2.32.1-0ubuntu3.1.debian.tar.gz 21.4 KiB 69198af50e745e8fde277c75c95a6841
librsvg_2.32.1-0ubuntu3.1.dsc 2.5 KiB 5ead843da8ac903afc0c5695d4561e07

Binary packages built by this source

librsvg2-2: No summary available for librsvg2-2 in ubuntu natty.

No description available for librsvg2-2 in ubuntu natty.

librsvg2-bin: No summary available for librsvg2-bin in ubuntu natty.

No description available for librsvg2-bin in ubuntu natty.

librsvg2-common: No summary available for librsvg2-common in ubuntu natty.

No description available for librsvg2-common in ubuntu natty.

librsvg2-dbg: No summary available for librsvg2-dbg in ubuntu natty.

No description available for librsvg2-dbg in ubuntu natty.

librsvg2-dev: No summary available for librsvg2-dev in ubuntu natty.

No description available for librsvg2-dev in ubuntu natty.