libsearch-elasticsearch-perl 6.00-1 source package in Ubuntu

Changelog

libsearch-elasticsearch-perl (6.00-1) unstable; urgency=medium

  [ gregor herrmann ]
  * Drop debian/tests/pkg-perl/smoke-tests, handled by pkg-perl-
    autopkgtest now.

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ Mirko Tietgen ]
  * Import upstream version 6.00
  * remove obsolete spelling.patch
  * Set debhelper version to 11

  [ gregor herrmann ]
  * Update years of upstream and packaging copyright.
  * Bump versioned build dependency on libmoo-perl to 2.001000.
  * Declare compliance with Debian Policy 4.2.1.
  * Add debian/NEWS mentioning the API change from 5_0 to 6_0.
  * Use HTTPS fpr apache.org URL in debian/copyright.

 -- Mirko Tietgen <email address hidden>  Thu, 17 May 2018 18:16:06 +0200

Upload details

Uploaded by:
Debian Perl Group
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libsearch-elasticsearch-perl_6.00-1.dsc 2.8 KiB 0d629e6f5bb56d961a4f0d25b45be8be057915804a1886c0afa91ba176aaebb0
libsearch-elasticsearch-perl_6.00.orig.tar.gz 106.6 KiB a81c2f89fc464b3589e0ecb9245bc045d2a58102fe1cf2ed87245228a5a547ad
libsearch-elasticsearch-perl_6.00-1.debian.tar.xz 2.5 KiB 27179f522dbc6dfe625535c91f4b0da175632093490fbf7e20afbb8ad891ed62

Available diffs

No changes file available.

Binary packages built by this source

libsearch-elasticsearch-perl: No summary available for libsearch-elasticsearch-perl in ubuntu eoan.

No description available for libsearch-elasticsearch-perl in ubuntu eoan.