libseccomp 2.4.1-2 source package in Ubuntu

Changelog

libseccomp (2.4.1-2) unstable; urgency=medium

  * Remove build-dependency on valgrind for mipsel and x32 as it's broken
    on those archs.
  * Set Rules-Requires-Root: no.

 -- Felix Geyer <email address hidden>  Fri, 19 Jul 2019 00:03:34 +0200

Upload details

Uploaded by:
Kees Cook on 2019-07-19
Uploaded to:
Sid
Original maintainer:
Kees Cook
Architectures:
linux-any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libseccomp_2.4.1-2.dsc 2.5 KiB 2d62d1ca4c519d6c4ef7d3b5cdff09b77bf712ab190e72d061e6e200ab5b0e7c
libseccomp_2.4.1.orig.tar.gz 592.6 KiB 1ca3735249af66a1b2f762fe6e710fcc294ad7185f1cc961e5bd83f9988006e8
libseccomp_2.4.1-2.debian.tar.xz 6.2 KiB fb55acd2db7136ecec85e4c33d1da35f8eb95d1489e7f1ddc0ee0491001c073c

No changes file available.

Binary packages built by this source