libsemanage 2.3-1build2 source package in Ubuntu

Changelog

libsemanage (2.3-1build2) wily; urgency=medium

  * No-change rebuild to add ruby2.2 support.

 -- Matthias Klose <email address hidden>  Wed, 09 Sep 2015 16:35:28 +0000

Upload details

Uploaded by:
Matthias Klose on 2015-09-09
Uploaded to:
Wily
Original maintainer:
Debian SELinux maintainers
Architectures:
linux-any all
Section:
libdevel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libsemanage_2.3.orig.tar.gz 135.0 KiB 03e09e35e611c286e446bef92b6023ef2623815996f5a53394bb02e49a312e4b
libsemanage_2.3-1build2.debian.tar.xz 14.6 KiB 7c0d79c7a8c7d9dfee5335e07d8675a9fe91664fd71c74dcac6aedd50ca926a8
libsemanage_2.3-1build2.dsc 2.4 KiB adb283a039201357419ac6e8295bc1a1808705431fd76422ca2aabd9fbe46e75

Available diffs

View changes file

Binary packages built by this source

libsemanage-common: No summary available for libsemanage-common in ubuntu wily.

No description available for libsemanage-common in ubuntu wily.

libsemanage1: No summary available for libsemanage1 in ubuntu wily.

No description available for libsemanage1 in ubuntu wily.

libsemanage1-dbgsym: No summary available for libsemanage1-dbgsym in ubuntu wily.

No description available for libsemanage1-dbgsym in ubuntu wily.

libsemanage1-dev: No summary available for libsemanage1-dev in ubuntu wily.

No description available for libsemanage1-dev in ubuntu wily.

python-semanage: No summary available for python-semanage in ubuntu wily.

No description available for python-semanage in ubuntu wily.

python-semanage-dbgsym: No summary available for python-semanage-dbgsym in ubuntu wily.

No description available for python-semanage-dbgsym in ubuntu wily.

ruby-semanage: No summary available for ruby-semanage in ubuntu wily.

No description available for ruby-semanage in ubuntu wily.

ruby-semanage-dbgsym: debug symbols for package ruby-semanage

 This package provides the Ruby bindings needed for developing Ruby
 applications that manage SELinux policies.
 .
 Security-enhanced Linux is a patch of the Linux kernel and a
 number of utilities with enhanced security functionality designed to
 add mandatory access controls to Linux. The Security-enhanced Linux
 kernel contains new architectural components originally developed to
 improve the security of the Flask operating system. These
 architectural components provide general support for the enforcement
 of many kinds of mandatory access control policies, including those
 based on the concepts of Type Enforcement, Role-based Access
 Control, and Multi-level Security.