libsereal-perl 3.008-1 source package in Ubuntu

Changelog

libsereal-perl (3.008-1) unstable; urgency=medium

  * Drop debian/upstream/metadata.
    The Git repository contains several modules and therefore doesn't work
    well with our tools.
  * New upstream release.
  * Bump versioned (build) dependency on libsereal-{de,en}coder-perl.
  * Add new build dependencies.
  * Add debian/tests/pkg-perl/smoke-files for autopkgtest.

 -- gregor herrmann <email address hidden>  Sun, 29 Nov 2015 15:25:53 +0100

Upload details

Uploaded by:
Debian Perl Group on 2015-11-29
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libsereal-perl_3.008-1.dsc 2.2 KiB 945d69584c5f75fd7ca74d646775e3bd5e44b3b92d1b1dfed9bd6226bc95fcfb
libsereal-perl_3.008.orig.tar.gz 187.0 KiB 9f1c86c38181b8e514dbbf8c42358fa93b173d7c952eb34ad6706d89953c8999
libsereal-perl_3.008-1.debian.tar.xz 1.9 KiB 496c9a2f66311d070d14b1af22cee6889b56b61cbc856765fef7c99729663777

Available diffs

No changes file available.

Binary packages built by this source

libsereal-perl: fast, compact, powerful binary (de-)serialization module wrapper

 Sereal is an efficient, compact-output, binary and feature-rich serialization
 protocol. The Perl encoder is implemented as the Sereal::Encoder module, the
 Perl decoder correspondingly as Sereal::Decoder. They are distributed
 separately, in Debian as libsereal-decoder-perl and libsereal-encoder-perl.
 .
 This Sereal module is a very thin wrapper around both Sereal::Encoder and
 Sereal::Decoder. It depends on both and loads both. So if you have a user of
 both encoder and decoder, it is enough to depend on a particular version of
 Sereal and you'll get the most recent released versions of Sereal::Encoder
 and Sereal::Decoder.