libsoap-lite-perl 1.22-1 source package in Ubuntu

Changelog

libsoap-lite-perl (1.22-1) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * debian/control: Remove Franck Joncourt from Uploaders.
    Thanks to Tobias Frost (Closes: #831314)

  [ gregor herrmann ]
  * Remove Jonathan Yu from Uploaders. Thanks for your work!

  [ Xavier Guimard ]
  * New upstream version
  * Bump S-V to 4.1.0
  * Remove libwww-perl << 6 from dependencies

  [ gregor herrmann ]
  * Update debian/upstream/metadata.
  * Refresh patches (offset).
  * Disable DNS queries during tests.

 -- Xavier Guimard <email address hidden>  Wed, 13 Sep 2017 19:27:12 +0200

Upload details

Uploaded by:
Debian Perl Group on 2017-09-13
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-09-14 universe perl

Builds

Artful: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libsoap-lite-perl_1.22-1.dsc 2.7 KiB 39ca55a998e67eabd81c62d22a96bce53ecafa89ce17d2079c45e08144c0c22d
libsoap-lite-perl_1.22.orig.tar.gz 265.4 KiB 92f492f8722cb3002cd1dce11238cee5599bb5bd451a062966df45223d33693a
libsoap-lite-perl_1.22-1.debian.tar.xz 8.7 KiB 7eab5369363dbe717a641e1e331171ff4490804ee0ac6bcd92080c7d28b71ab9

Available diffs

No changes file available.

Binary packages built by this source

libsoap-lite-perl: Perl implementation of a SOAP client and server

 SOAP::Lite is a collection of Perl modules that provide a simple and
 lightweight interface to the Simple Object Access Protocol (SOAP) both on
 client and server side.
 .
 This version of SOAP::Lite supports a subset of the SOAP 1.1 specification
 and has initial support for SOAP 1.2 specification.
 See http://www.w3.org/TR/SOAP for details.