libsoup2.4 2.30.0-0ubuntu1 source package in Ubuntu

Changelog

libsoup2.4 (2.30.0-0ubuntu1) lucid; urgency=low

  * New upstream version:
    - Fixed a crash in the whitespace-stripping code in soup_uri_new()
    - Update content-sniffing algorithm to match Chrome and the
      soon-to-be-updated sniffing spec
    - We now handle "Content-Encoding: x-gzip" as well as "gzip"
     (even though "x-gzip" has been deprecated for more than 10 years).
    - Fixed leaks found by valgrind
    - Make the "make check" programs only bind to 127.0.0.1, not any public
      network interfaces.
    - Add a test to sniffing-test to make sure that
      Content-Type parameters are preserved correctly.
 -- Sebastien Bacher <email address hidden>   Tue, 30 Mar 2010 14:52:24 +0200

Upload details

Uploaded by:
Sebastien Bacher on 2010-03-30
Uploaded to:
Lucid
Original maintainer:
Ubuntu Desktop
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libsoup2.4_2.30.0.orig.tar.gz 958.7 KiB a0322f38e9ea0701169e12b8d8edb1dd65a796c378d61a28a6c99a104628cc86
libsoup2.4_2.30.0-0ubuntu1.diff.gz 13.1 KiB e167bf7ee7a6b18f71bcc33379266de0e0360958b9b56c34cf393c6672d59b7d
libsoup2.4_2.30.0-0ubuntu1.dsc 1.8 KiB 4ebb9a4fed182502ec0d48c12753c76e69580c5c1265545e6478775d6dae5773

Available diffs

View changes file

Binary packages built by this source

libsoup-gnome2.4-1: No summary available for libsoup-gnome2.4-1 in ubuntu maverick.

No description available for libsoup-gnome2.4-1 in ubuntu maverick.

libsoup-gnome2.4-dev: No summary available for libsoup-gnome2.4-dev in ubuntu lucid.

No description available for libsoup-gnome2.4-dev in ubuntu lucid.

libsoup2.4-1: No summary available for libsoup2.4-1 in ubuntu lucid.

No description available for libsoup2.4-1 in ubuntu lucid.

libsoup2.4-dbg: No summary available for libsoup2.4-dbg in ubuntu maverick.

No description available for libsoup2.4-dbg in ubuntu maverick.

libsoup2.4-dev: No summary available for libsoup2.4-dev in ubuntu maverick.

No description available for libsoup2.4-dev in ubuntu maverick.

libsoup2.4-doc: No summary available for libsoup2.4-doc in ubuntu lucid.

No description available for libsoup2.4-doc in ubuntu lucid.