libsoup2.4 2.30.1-1 source package in Ubuntu

Changelog

libsoup2.4 (2.30.1-1) unstable; urgency=low

  [ Emilio Pozuelo Monfort ]
  * debian/rules:
    - Make test suite errors fatal for the build.
  * debian/rules,
    debian/source/format:
    - Switch to source format 3.0 (quilt).

  [ Sebastian Dröge ]
  * New upstream bugfix release:
    + debian/libsoup2.4-1.symbols,
      debian/rules:
      - Updated for API additions.
 -- Sebastien Bacher <email address hidden>   Thu,  24 Jun 2010 09:48:49 +0100

Upload details

Uploaded by:
Sebastien Bacher on 2010-06-24
Uploaded to:
Maverick
Original maintainer:
Debian GNOME Maintainers
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libsoup2.4_2.30.1.orig.tar.gz 853.4 KiB ad1224ae5d239835ced655ca9ea9f95dccae42aa5f02b4a01943df93a9fd85ab
libsoup2.4_2.30.1-1.debian.tar.gz 12.4 KiB 7fdc7df59b1002c773531f8c19c100387a2913b353a354cd7c761a699cde062c
libsoup2.4_2.30.1-1.dsc 1.7 KiB 314a091caf5401aaeecca3b6262f17c0593217378ccaca4bcf1f21d49b706f2b

Available diffs

View changes file

Binary packages built by this source

libsoup-gnome2.4-1: No summary available for libsoup-gnome2.4-1 in ubuntu maverick.

No description available for libsoup-gnome2.4-1 in ubuntu maverick.

libsoup-gnome2.4-dev: No summary available for libsoup-gnome2.4-dev in ubuntu maverick.

No description available for libsoup-gnome2.4-dev in ubuntu maverick.

libsoup2.4-1: No summary available for libsoup2.4-1 in ubuntu maverick.

No description available for libsoup2.4-1 in ubuntu maverick.

libsoup2.4-dbg: No summary available for libsoup2.4-dbg in ubuntu maverick.

No description available for libsoup2.4-dbg in ubuntu maverick.

libsoup2.4-dev: No summary available for libsoup2.4-dev in ubuntu maverick.

No description available for libsoup2.4-dev in ubuntu maverick.

libsoup2.4-doc: No summary available for libsoup2.4-doc in ubuntu maverick.

No description available for libsoup2.4-doc in ubuntu maverick.