libsoup2.4 2.30.2-1 source package in Ubuntu

Changelog

libsoup2.4 (2.30.2-1) unstable; urgency=low

  * New upstream release.
  * 01_disable_tls1.2.patch: stolen from git master. Disable TLS 1.2 and 
    use SSL 3.0 instead. Closes: #576339.
  * libsoup2.4-1.symbols: updated for the new version.
 -- Robert Ancell <email address hidden>   Wed,  14 Jul 2010 11:01:13 +0100

Upload details

Uploaded by:
Robert Ancell on 2010-07-14
Uploaded to:
Maverick
Original maintainer:
Debian GNOME Maintainers
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libsoup2.4_2.30.2.orig.tar.gz 853.5 KiB 2671132c247329cdcc26884ad9ee77def8701ffeaaaa6fbf723406abd22ffc58
libsoup2.4_2.30.2-1.debian.tar.gz 14.3 KiB 6682469f1a43a4ddf6b8e4b72c92d566a46eea071e35892634db7751a64e4431
libsoup2.4_2.30.2-1.dsc 1.7 KiB 4a885a8497a46a4d00d130ea3d2d3e20cc5edd9c3b4c76cb59b7da2818e2be2f

Available diffs

View changes file

Binary packages built by this source

libsoup-gnome2.4-1: No summary available for libsoup-gnome2.4-1 in ubuntu maverick.

No description available for libsoup-gnome2.4-1 in ubuntu maverick.

libsoup-gnome2.4-dev: No summary available for libsoup-gnome2.4-dev in ubuntu maverick.

No description available for libsoup-gnome2.4-dev in ubuntu maverick.

libsoup2.4-1: No summary available for libsoup2.4-1 in ubuntu maverick.

No description available for libsoup2.4-1 in ubuntu maverick.

libsoup2.4-dbg: No summary available for libsoup2.4-dbg in ubuntu maverick.

No description available for libsoup2.4-dbg in ubuntu maverick.

libsoup2.4-dev: No summary available for libsoup2.4-dev in ubuntu maverick.

No description available for libsoup2.4-dev in ubuntu maverick.

libsoup2.4-doc: No summary available for libsoup2.4-doc in ubuntu maverick.

No description available for libsoup2.4-doc in ubuntu maverick.