libsoup2.4 2.31.92-0ubuntu1.1 source package in Ubuntu

Changelog

libsoup2.4 (2.31.92-0ubuntu1.1) maverick-security; urgency=low

  * SECURITY UPDATE: directory traversal in SoupServer
    - debian/patches/91_CVE-2011-2524.patch: adjust libsoup/soup-server.c
      to properly verify path input
    - CVE-2011-2524
 -- Jamie Strandboge <email address hidden>   Thu, 21 Jul 2011 12:36:32 -0500

Upload details

Uploaded by:
Jamie Strandboge on 2011-07-21
Uploaded to:
Maverick
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libsoup2.4_2.31.92.orig.tar.gz 858.6 KiB a0137a4a448874fc0ced986ae659aff922ff119ccd3853193370d146fb98c6b8
libsoup2.4_2.31.92-0ubuntu1.1.debian.tar.gz 51.6 KiB 01d099976077a6a73aeab8dddd00dd1b35f9f11120c09b2c45a001e982a03a65
libsoup2.4_2.31.92-0ubuntu1.1.dsc 2.5 KiB b42aa92d45ae8fca844bbdaebde6b7f280906d2ac645c8126adc5e1dcd67d7ce

View changes file

Binary packages built by this source

gir1.0-soup-2.4: No summary available for gir1.0-soup-2.4 in ubuntu maverick.

No description available for gir1.0-soup-2.4 in ubuntu maverick.

libsoup-gnome2.4-1: No summary available for libsoup-gnome2.4-1 in ubuntu maverick.

No description available for libsoup-gnome2.4-1 in ubuntu maverick.

libsoup-gnome2.4-dev: No summary available for libsoup-gnome2.4-dev in ubuntu maverick.

No description available for libsoup-gnome2.4-dev in ubuntu maverick.

libsoup2.4-1: No summary available for libsoup2.4-1 in ubuntu maverick.

No description available for libsoup2.4-1 in ubuntu maverick.

libsoup2.4-dbg: No summary available for libsoup2.4-dbg in ubuntu maverick.

No description available for libsoup2.4-dbg in ubuntu maverick.

libsoup2.4-dev: No summary available for libsoup2.4-dev in ubuntu maverick.

No description available for libsoup2.4-dev in ubuntu maverick.

libsoup2.4-doc: No summary available for libsoup2.4-doc in ubuntu maverick.

No description available for libsoup2.4-doc in ubuntu maverick.