libspreadsheet-writeexcel-perl 2.40-1 source package in Ubuntu

Changelog

libspreadsheet-writeexcel-perl (2.40-1) unstable; urgency=low


  * New upstream release.
  * Drop pod-encoding.patch, not needed anymore.
  * Drop lintian override, not needed anymore.
  * Declare compliance with Debian Policy 3.9.5.

 -- gregor herrmann <email address hidden>  Fri, 08 Nov 2013 23:15:13 +0100

Upload details

Uploaded by:
Debian Perl Group on 2013-11-09
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe perl
Focal release on 2019-10-18 universe perl
Eoan release on 2019-04-18 universe perl
Bionic release on 2017-10-24 universe perl
Xenial release on 2015-10-22 universe perl
Trusty release on 2013-11-09 universe perl

Builds

Trusty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
libspreadsheet-writeexcel-perl_2.40-1.dsc 2.3 KiB 4eaf6437a2d325400995ade46c1d42ed37ae858fa828f841e70753821e094448
libspreadsheet-writeexcel-perl_2.40.orig.tar.gz 469.7 KiB e356aad6866cf135731268ee0e979a197443c15a04878e9cf3e80d022ad6c07e
libspreadsheet-writeexcel-perl_2.40-1.debian.tar.gz 5.4 KiB 35a652aee292ad6686e1f6b9ecafd3197b44a7be64ec5ace6038a40e2a1913d2

Available diffs

No changes file available.

Binary packages built by this source

libspreadsheet-writeexcel-perl: No summary available for libspreadsheet-writeexcel-perl in ubuntu disco.

No description available for libspreadsheet-writeexcel-perl in ubuntu disco.