libssh 0.4.2-1ubuntu1.2 source package in Ubuntu

Changelog

libssh (0.4.2-1ubuntu1.2) lucid-security; urgency=low

  * SECURITY UPDATE: denial of service via NULL dereference
    - debian/patches/CVE-2013-0176.patch: properly handle client that
      doesn't send a matching key in libssh/server.c.
    - CVE-2013-0176
 -- Marc Deslauriers <email address hidden>   Fri, 25 Jan 2013 14:06:26 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2013-01-25
Uploaded to:
Lucid
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libssh_0.4.2.orig.tar.gz 248.5 KiB ef0abcb5e3a0f647248b3d128905649b77a78161fe0888e88c4efffef739873d
libssh_0.4.2-1ubuntu1.2.debian.tar.gz 9.5 KiB f09cf956e947560e28202944fb961a36d58d0c2d58edf41e525665770e387143
libssh_0.4.2-1ubuntu1.2.dsc 1.9 KiB c971c898b68e360ecd72482e512beb4dbc11875a29bcd337c6c5498fcfc0045a

View changes file

Binary packages built by this source

libssh-4: No summary available for libssh-4 in ubuntu lucid.

No description available for libssh-4 in ubuntu lucid.

libssh-dbg: No summary available for libssh-dbg in ubuntu lucid.

No description available for libssh-dbg in ubuntu lucid.

libssh-dev: No summary available for libssh-dev in ubuntu lucid.

No description available for libssh-dev in ubuntu lucid.

libssh-doc: No summary available for libssh-doc in ubuntu lucid.

No description available for libssh-doc in ubuntu lucid.