libterm-encoding-perl 0.03-1 source package in Ubuntu

Changelog

libterm-encoding-perl (0.03-1) unstable; urgency=medium

  * Team upload.
  * Import upstream version 0.03
  * Bump debhelper compatibility version to 12.
  * Declare compatibility with Debian Policy 4.4.0.
  * Drop patch that's not needed anymore.
  * debian/copyright: remove paragraph about files that are not shipped
    by upstream anymore.

 -- intrigeri <email address hidden>  Thu, 25 Jul 2019 01:53:58 +0000

Upload details

Uploaded by:
Debian Perl Group on 2019-07-25
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Hirsute release on 2020-10-23 universe perl
Groovy release on 2020-04-24 universe perl
Focal release on 2019-10-18 universe perl
Eoan release on 2019-07-25 universe perl

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libterm-encoding-perl_0.03-1.dsc 2.2 KiB cfcd6c7ea7d0b5c92bc4d7644fed90c1ca6ffba8f0b57ecc185d0fff5933b369
libterm-encoding-perl_0.03.orig.tar.gz 9.9 KiB 95ba9687d735d25a3cbe64508d7894f009c7fa2a1726c3e786e9e21da2251d0b
libterm-encoding-perl_0.03-1.debian.tar.xz 1.9 KiB fa60193ee245a99865cb6a9da0dd896614a1d6a157a9cae45873c0a8f0e29db6

Available diffs

No changes file available.

Binary packages built by this source

libterm-encoding-perl: Perl module to detect encoding of the current terminal

 Term::Encoding is a simple module to detect an encoding the current terminal
 expects, in various ways.