libtest-requires-git-perl 1.008-1 source package in Ubuntu

Changelog

libtest-requires-git-perl (1.008-1) unstable; urgency=medium

  * Team upload.
  * debian/copyright: Update copyright years
  * Bump Standards-Version to 4.0.0 (no changes)
  * Import upstream version 1.008

 -- Angel Abad <email address hidden>  Thu, 13 Jul 2017 18:22:33 +0200

Upload details

Uploaded by:
Debian Perl Group on 2017-07-14
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe misc
Focal release on 2019-10-18 universe misc
Bionic release on 2017-10-24 universe misc

Builds

Artful: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libtest-requires-git-perl_1.008-1.dsc 2.2 KiB 02e3583efea75e284cac1806305cc8f6315ec8b8a2b377ef9bbbee030a53e5c0
libtest-requires-git-perl_1.008.orig.tar.gz 17.0 KiB 70916210970d84d7491451159ab8b67e15251c8c0dae7c3df6c8d88542ea42a6
libtest-requires-git-perl_1.008-1.debian.tar.xz 2.0 KiB a90340da40f89cd39cdb38550739ef00acdddfe3092962598ca77f5e34ab9f9e

Available diffs

No changes file available.

Binary packages built by this source

libtest-requires-git-perl: module to check the available version of Git

 Test::Requires::Git checks if the version of Git available for testing
 meets the given requirements.
 .
 The "current git" is obtained by running "git --version" (so the first
 "git" binary found in the "PATH" will be tested).
 .
 If the checks fail, then all tests will be skipped.