Change log for libtest-www-declare-perl package in Ubuntu

15 of 5 results
Published in hirsute-release on 2020-10-23
Published in groovy-release on 2020-04-24
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-18
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-12-31
Deleted in xenial-proposed (Reason: moved to release)
libtest-www-declare-perl (0.02-4) unstable; urgency=medium

  * Team upload.

  [ gregor herrmann ]
  * Strip trailing slash from metacpan URLs.

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

  [ gregor herrmann ]
  * Update Test::Tester build dependency.

  [ Lucas Kanashiro ]
  * Add d/u/metadata
  * Add email of upstream contact in d/copyright
  * Bump debhelper compatibility level to 9
  * Declare compliance with Debian policy 3.9.6
  * Reorganize build dependencies. Depends on Perl versioned first of all.
  * Mark package as autopkgtestable
  * Override lintian, wrong spelling error in manpage

 -- Lucas Kanashiro <email address hidden>  Wed, 30 Dec 2015 18:05:14 -0200

Available diffs

Superseded in xenial-release on 2015-12-31
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
libtest-www-declare-perl (0.02-3) unstable; urgency=low


  [ gregor herrmann ]
  * debian/control: update {versioned,alternative} (build) dependencies.

  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ gregor herrmann ]
  * Patch t/11-nested-flow-error.t to work with Carp 1.25.
    (Closes: #711618)
  * debian/copyright: switch formatting to Copyright-Format 1.0.
  * Update years of packaging copyright.
  * Set Standards-Version to 3.9.4 (no further changes).

 -- gregor herrmann <email address hidden>  Sat, 08 Jun 2013 22:45:20 +0200

Available diffs

Superseded in saucy-release on 2013-06-09
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-11-16
libtest-www-declare-perl (0.02-2) unstable; urgency=medium


  [ Nathan Handler ]
  * debian/watch: Update to ignore development releases.

  [ Ansgar Burchardt ]
  * debian/control: Convert Vcs-* fields to Git.

  [ gregor herrmann ]
  * Use tiny debian/rules, and unset http_proxy for tests.
  * Switch to source format 3.0 (quilt).
  * Add patch perl_re.patch to handle changes in regexp stringification in
    perl 5.14. (Closes: #636271)
  * Switch to debhelper compatibility level 8.
  * Set Standards-Version to 3.9.2. remove version from perl build
    dependency.
  * Add /me to Uploaders.
  * debian/copyright: update formatting.
  * Fix hashbang in example script.
  * Set urgency to medium (RC bug, perl 5.14 transition).

 -- gregor herrmann <email address hidden>  Wed, 16 Nov 2011 00:07:07 +0100

Available diffs

Superseded in precise-release on 2011-11-16
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
libtest-www-declare-perl (0.02-1) unstable; urgency=low

  [ Rene Mayorga ]
  * New upstream release
  * raise debhelper and compat level to 7
  * debian/control 
    + Set Standards-Version to 3.8.0 (no changes needed)
    + refer to module name at long description
    + Move perl from B-D-I to B-D
    + add myself to uploaders
  * debian/rules - use dh7 with the help of dh-make-perl -R
  * debian/copyright 
    + refresh upstream's copyright year
    + Add copyright info about included Module::Install
    + update proposal format 

  [ gregor herrmann ]
  * Make build dependency on libhttp-server-simple-perl versioned.
  * debian/control: Changed: Switched Vcs-Browser field to ViewSVN
    (source stanza).

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  29 Apr 2009 12:02:16 +0100

Available diffs

Superseded in karmic-release on 2009-04-29
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
libtest-www-declare-perl (0.01-1) unstable; urgency=low

  * Initial Release (Closes: #477499)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  30 May 2008 07:44:10 +0100
15 of 5 results