libtext-wrapi18n-perl 0.06-8 source package in Ubuntu

Changelog

libtext-wrapi18n-perl (0.06-8) unstable; urgency=medium

  * Take over for the Debian Perl Group; Closes: #925070 -- RFA/ITA
  * debian/control: Added: Vcs-Git field (source stanza); Vcs-Browser
    field (source stanza); ${misc:Depends} to Depends: field. Changed:
    Homepage field changed to metacpan.org URL; Maintainer set to Debian
    Perl Group <email address hidden> (was:
    Anibal Monsalve Salazar <email address hidden>).
  * Mark package as autopkgtest-able.
  * Drop version from perl build dependency.
  * Switch to source format "3.0 (quilt)".
  * Bump debhelper-compat to 12.
  * Update debian/watch to uscan version 4 and MetaCPAN URL.
  * debian/rules: use dh(1).
  * debian/copyright: use Copyright-Format 1.0.
  * Drop quilt remnants.
  * Remove unneeded debian/dirs.
  * Add DEP3 headers to 01-470250-WrapI18N.pm.patch.
  * Update (build) dependencies.
  * Add /me to Uploaders.
  * Mention module name in long description.
  * Remove trailing whitespace from debian/*.
  * Annotate test-only build dependencies with <!nocheck>.
  * Declare compliance with Debian Policy 4.4.0.

 -- gregor herrmann <email address hidden>  Sun, 14 Jul 2019 16:45:33 -0300

Upload details

Uploaded by:
Debian Perl Group on 2019-07-15
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-07-15 main perl

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libtext-wrapi18n-perl_0.06-8.dsc 2.2 KiB c9c42835ab34214f9db94f177b2bd78ab180a0425f5bb0258f5e249f7348ce60
libtext-wrapi18n-perl_0.06.orig.tar.gz 3.7 KiB 432c2a801efe9f12d631124c1163439eac4c99449ba13d80133c45ecacc627f5
libtext-wrapi18n-perl_0.06-8.debian.tar.xz 3.2 KiB 6aa2ffbc0890e6448017c81ff7ce88b3fb00553460a73cbe92e364108234fd26

Available diffs

No changes file available.

Binary packages built by this source

libtext-wrapi18n-perl: internationalized substitute of Text::Wrap

 The Text::WrapI18N module is a substitution for Text::Wrap, supporting
 multibyte characters such as UTF-8, EUC-JP, and GB2312, fullwidth characters
 such as east Asian characters, combining characters such as diacritical marks
 and Thai, and languages which don't use whitespaces between words such as
 Chinese and Japanese.
 .
 It provides wrap().