There are currently no open bugs.

"libtie-ixhash-perl" versions published in Ubuntu

Wily (1.23-2): main/perl
Vivid (1.23-1): main/perl
Trusty (1.23-1): main/perl
Precise (1.21-2): main/perl