Ubuntu

Change log for “libubuntuone” package in Ubuntu

166 of 66 results
Deleted in saucy-release (Reason: requested by dobey; no longer supported for accessing the...)
Published in raring-release on 2013-03-10
Superseded in raring-release on 2013-03-10
Deleted in raring-proposed (Reason: moved to release)
libubuntuone (4.1.2-0ubuntu1) raring; urgency=low

  * New upstream release.
  * debian/control:
    - Update standards version to 3.9.4.
 -- Rodney Dawes <email address hidden>   Fri, 11 Jan 2013 12:09:12 -0500

Available diffs

Superseded in raring-release on 2013-01-11
Deleted in raring-proposed on 2013-01-13 (Reason: moved to release)
libubuntuone (4.1.0-0ubuntu1) raring; urgency=low

  * New upstream release.
  * debian/watch:
    - Update watch URL to stable-4-2 series for Ubuntu 13.04.
 -- Rodney Dawes <email address hidden>   Wed, 05 Dec 2012 15:25:19 -0500

Available diffs

Superseded in raring-release on 2012-12-05
Published in quantal-release on 2012-10-01
libubuntuone (4.0.0-0ubuntu1) quantal; urgency=low

  * New upstream release.
 -- Rodney Dawes <email address hidden>   Mon, 01 Oct 2012 14:46:35 -0400
Superseded in quantal-release on 2012-10-01
libubuntuone (3.99.92-0ubuntu1) quantal; urgency=low

  * New upstream release.
 -- Rodney Dawes <email address hidden>   Tue, 18 Sep 2012 12:59:38 -0400
Superseded in quantal-release on 2012-09-18
libubuntuone (3.99.91-0ubuntu1) quantal; urgency=low

  * New upstream release.
 -- Rodney Dawes <email address hidden>   Wed, 12 Sep 2012 17:31:56 -0400
Superseded in quantal-release on 2012-09-12
libubuntuone (3.99.90-0ubuntu1) quantal; urgency=low

  * New upstream release.
 -- Rodney Dawes <email address hidden>   Mon, 27 Aug 2012 16:22:45 -0400
Superseded in quantal-release on 2012-08-27
libubuntuone (3.99.4-0ubuntu1) quantal; urgency=low

  * New upstream release.
 -- Rodney Dawes <email address hidden>   Mon, 20 Aug 2012 14:38:59 -0400
Superseded in quantal-release on 2012-08-20
libubuntuone (3.99.3-0ubuntu1) quantal; urgency=low

  * New upstream release.
 -- Rodney Dawes <email address hidden>   Tue, 31 Jul 2012 16:55:40 -0400
Superseded in quantal-release on 2012-07-31
libubuntuone (3.99.2-0ubuntu1) quantal; urgency=low

  * New upstream release.
 -- Rodney Dawes <email address hidden>   Thu, 19 Jul 2012 17:28:08 -0400
Superseded in quantal-release on 2012-07-19
Deleted in quantal-proposed on 2012-07-21 (Reason: moved to release)
libubuntuone (3.99.1-0ubuntu1) quantal-proposed; urgency=low

  * New upstream release.
 -- Rodney Dawes <email address hidden>   Tue, 26 Jun 2012 11:13:01 -0400
Superseded in quantal-release on 2012-06-28
Deleted in quantal-proposed on 2012-06-30 (Reason: moved to release)
libubuntuone (3.99.0-0ubuntu1) quantal-proposed; urgency=low

  * New upstream release.
    - Fix new compiler warning for maybe uninitialized variables in gcc 4.7.
  * debian/watch:
    - Update to use stable-4-0 for quantal releases.
 -- Rodney Dawes <email address hidden>   Tue, 05 Jun 2012 09:27:36 -0400
Superseded in quantal-release on 2012-06-07
libubuntuone (3.0.1-0ubuntu1.1) quantal; urgency=low

  * New upstream release.
    - Enable line wrap for the MP3/subscribe alert label. (LP: #962860)
 -- Rodney Dawes <email address hidden>   Mon, 21 May 2012 16:30:28 -0400
Published in precise-updates on 2012-05-30
Deleted in precise-proposed (Reason: moved to -updates)
libubuntuone (3.0.1-0ubuntu1) precise-proposed; urgency=low

  * New upstream release.
    - Enable line wrap for the MP3/subscribe alert label. (LP: #962860)
 -- Rodney Dawes <email address hidden>   Mon, 21 May 2012 16:30:28 -0400

Available diffs

Superseded in quantal-release on 2012-05-25
Published in precise-release on 2012-04-11
libubuntuone (3.0.0-0ubuntu1) precise; urgency=low

  * New upstream release.
    - Avoid auth token deleting race condition on startup. (LP: #969262)
    - Use system liboauth to avoid redistributing a copy. (LP: #604810)
  * debian/control:
    - Update dependencies for system liboauth usage.
    - Bump Standards-Version to 3.9.9.
  * debian/copyright:
    - Update for dep5 format and system libouath usage.
 -- Rodney Dawes <email address hidden>   Wed, 11 Apr 2012 14:38:34 -0400
Superseded in precise-release on 2012-04-11
libubuntuone (2.99.92-0ubuntu1) precise; urgency=low

  * New upstream release.
    - Don't rescan purchased music on start (partial LP #969262)
 -- Rodney Dawes <email address hidden>   Tue, 03 Apr 2012 16:47:18 -0400
Superseded in precise-release on 2012-04-03
libubuntuone (2.99.91-0ubuntu1) precise; urgency=low

  * New upstream release.
  * debian/watch:
    - Update for new stable release.
 -- Rodney Dawes <email address hidden>   Wed, 21 Mar 2012 10:35:51 -0400
Superseded in precise-release on 2012-03-21
libubuntuone (2.99.90-0ubuntu1) precise; urgency=low

  * New upstream release.
    - Avoid a Gtk-CRITICAL on start-up (LP: #947477)
    - Fix race conditions on start-up when loading u1ms urls (LP: #933010)
    - Avoid a libsoup-WARNING on start-up (LP: #947480)
  * debian/watch:
    - Update for new stable release.
 -- Rodney Dawes <email address hidden>   Wed, 07 Mar 2012 14:03:02 -0500
Superseded in precise-release on 2012-03-07
libubuntuone (2.99.5-0ubuntu1) precise; urgency=low

  * New upstream release.
  * debian/watch:
    - Update for new stable release.
 -- Rodney Dawes <email address hidden>   Tue, 21 Feb 2012 17:09:49 -0500
Superseded in precise-release on 2012-02-21
libubuntuone (2.99.4-0ubuntu1) precise; urgency=low

  * New upstream release.
  * debian/watch:
    - Update for new stable release.
  * debian/control:
    - Add libubuntuone-1.0-1 to Breaks/Replaces of libubuntuoneui-3.0-1.
 -- Rodney Dawes <email address hidden>   Wed, 15 Feb 2012 14:40:46 -0500
Superseded in precise-release on 2012-02-15
libubuntuone (2.99.3-0ubuntu1) precise; urgency=low

  * New upstream release.
    - Build against webkitgtk 3.0 (LP: #801182)
    - Change the API version to 3.0 to reflect the new gtk 3.0 support
    - Move the existing libubuntuone code to libubuntuoneui in preparation
      for libubuntuone containing non-gui code.
  * debian/control, debian/rules, debian/*.install:
    - Update for the API version change and ui split naming
    - Bump Standards-Version
  * debian/watch:
    - Update for the new version number.
 -- Rodney Dawes <email address hidden>   Fri, 03 Feb 2012 12:55:22 -0500
Superseded in precise-release on 2012-02-03
libubuntuone (2.99.2-0ubuntu1) precise; urgency=low

  [ Rodney Dawes ]
  * New upstream release.
    - Removes static Python bindings.
    - Disables mono bindings for transition to GTK+ 3.x.
  * debian/rules:
    - Much simpler build without static python bindings.
  * debian/control:
    - Update the dependencies and drop the mono/python packages.
  * debian/python-ubuntuone.install, debian/libubuntuone1.0-cil*.install*:
    - Remove the mono and Python bindings packages.
  * debian/patches:
    - No longer need the mono cil directory patch without mono bindings.
  * debian/watch:
    - Update for the new version number.
  * debian/source:
    - Define source format 3.0 (quilt).

  [ Martin Pitt ]
  * debian/copyright, debian/watch: Drop "edge." prefix from Launchpad URLs.
 -- Rodney Dawes <email address hidden>   Mon, 23 Jan 2012 11:52:29 +0100
Superseded in precise-release on 2012-01-23
libubuntuone (2.99.1-0ubuntu1) precise; urgency=low

  * New upstream release.
  * debian/watch:
    - Update to use the milestone so that it works
 -- Rodney Dawes <email address hidden>   Wed, 04 Jan 2012 13:35:26 -0500
Superseded in precise-release on 2012-01-05
libubuntuone (2.99.0-0ubuntu1) precise; urgency=low

  * New upstream release.
    - Wrong header for i18n included (LP: #902655)
  * debian/control:
    - Require the newer versions of libsyncdaemon and ubuntu-sso-client
 -- Rodney Dawes <email address hidden>   Fri, 23 Dec 2011 15:40:52 -0500

Available diffs

Superseded in precise-release on 2011-12-23
libubuntuone (0.11.0-0ubuntu6) precise; urgency=low

  * configure, configure.ac: Revert -Werror removal from previous upload. It
    causes autoreconfiguration during build which breaks with our multi-build.
  * Add glib_2.31.patch: Fix usage of deprecated glib symbols.
 -- Martin Pitt <email address hidden>   Sun, 18 Dec 2011 11:42:35 +0100
Superseded in precise-release on 2011-12-18
libubuntuone (0.11.0-0ubuntu5) precise; urgency=low

  * Build using dh_python2
  * Don't build with -Werror, fails to build in precise.
 -- Matthias Klose <email address hidden>   Sat, 17 Dec 2011 16:06:13 +0000

Available diffs

Superseded in precise-release on 2011-12-17
libubuntuone (0.11.0-0ubuntu4) precise; urgency=low

  * debian/rules: Call dh_translations to build a POT. Add dh-translations
    build dependency. Thanks to Gabor Kelemen for the patch!
    (LP: #786632)

Published in oneiric-updates on 2011-12-01
Deleted in oneiric-proposed (Reason: moved to -updates)
libubuntuone (0.11.0-0ubuntu3) oneiric-proposed; urgency=low

  * Load u1ms:// links without blocking on main store page load (LP: #872972)
  * Work around crash introduced by WebKit 1.4.3 (LP: #851044)
 -- Rodney Dawes <email address hidden>   Wed, 26 Oct 2011 10:26:03 -0400
Superseded in precise-release on 2011-12-05
Published in oneiric-release on 2011-09-30
libubuntuone (0.11.0-0ubuntu2) oneiric; urgency=low

  * Backport upstream r138 to fix store urls escaping issues (lp: #863176)
 -- Sebastien Bacher <email address hidden>   Fri, 30 Sep 2011 21:17:57 +0200

Available diffs

Superseded in oneiric-release on 2011-09-30
libubuntuone (0.11.0-0ubuntu1) oneiric; urgency=low

  * New upstream release.
    - Dely initial rescan of purchased music folder for 10s (LP: #788532)
      This enables banshee to start faster
 -- Rodney Dawes <email address hidden>   Tue, 13 Sep 2011 15:30:33 -0400
Superseded in oneiric-release on 2011-09-14
libubuntuone (0.10.0-0ubuntu4) oneiric; urgency=low

  * debian/control: Fix gir1.2-json-glib-1.0 → gir1.2-json-1.0 build
    dependency.
 -- Martin Pitt <email address hidden>   Wed, 24 Aug 2011 18:07:25 +0200

Available diffs

Superseded in oneiric-release on 2011-08-25
libubuntuone (0.10.0-0ubuntu3) oneiric; urgency=low

  * debian/rules: Use default mono compiler. Required for CLR 4.0 transition.
    (LP: #809460)
 -- Iain Lane <email address hidden>   Tue, 12 Jul 2011 18:06:28 +0100

Available diffs

Superseded in oneiric-release on 2011-07-15
libubuntuone (0.10.0-0ubuntu2) oneiric; urgency=low

  * Rebuild for OpenSSL 1.0.0.
 -- Colin Watson <email address hidden>   Wed, 25 May 2011 01:55:13 +0100

Available diffs

Superseded in oneiric-release on 2011-05-25
Obsolete in natty-release on 2013-06-04
libubuntuone (0.10.0-0ubuntu1) natty; urgency=low

  * New upstream release.
    - Incorrect status on My Downloads page for some songs (LP: #663001)
 -- Rodney Dawes <email address hidden>   Fri, 15 Apr 2011 16:54:54 -0400
Superseded in natty-release on 2011-04-18
libubuntuone (0.9.2-0ubuntu1) natty; urgency=low

  * New upstream release.
    - Distribution series hardcoded for codec installation (LP: #693536)
    - [UIFE] Notify user of missing MP3 suupport (LP: #733327)
    - Music purchased from U1MS not appear in music library (LP: #604699)
 -- Rodney Dawes <email address hidden>   Thu, 07 Apr 2011 11:33:11 -0400

Available diffs

Superseded in natty-release on 2011-04-08
libubuntuone (0.9.1-0ubuntu1) natty; urgency=low

  * New upstream release.
    - Remove unneeded dbus-glib usage (LP: #732761)
    - Custom URI scheme handler for internal pages (LP: #733479)
    - False connection error message (LP: #596394)
    - Notify user when purchased folder is not subscribed to (LP: #727558)
    - Memory leak in navigation_requested_cb (LP: #733283)
    - Lock icon is broken in store pages (LP: #733308)
 -- Rodney Dawes <email address hidden>   Fri, 18 Mar 2011 16:30:19 -0400

Available diffs

Superseded in natty-release on 2011-03-18
libubuntuone (0.9.0-0ubuntu1) natty; urgency=low

  * New upstream release.
    - Don't log oauth information to console (LP: #723297)
 -- Rodney Dawes <email address hidden>   Wed, 09 Mar 2011 20:13:12 -0500
Superseded in natty-release on 2011-03-10
libubuntuone (0.3.11-0ubuntu1) natty; urgency=low

  * New upstream release.
    - Add namespace handling to ubuntuone/__init__.py (LP: #717829)
 -- Rodney Dawes <email address hidden>   Wed, 16 Feb 2011 12:24:09 -0500
Superseded in natty-release on 2011-02-16
libubuntuone (0.3.10-0ubuntu1) natty; urgency=low

  * New upstream release.
  * Remove ubuntuone-client-gnome from deps as it is no longer needed.
 -- Rodney Dawes <email address hidden>   Fri, 11 Feb 2011 16:53:10 -0500
Superseded in natty-release on 2011-02-12
libubuntuone (0.3.9-0ubuntu2) natty; urgency=low

  * debian/control:
    - Bring back lost change of libwebkit-dev to libwebkitgtk-dev
 -- Rodney Dawes <email address hidden>   Tue, 18 Jan 2011 10:03:09 -0500

Available diffs

Superseded in natty-release on 2011-01-19
libubuntuone (0.3.9-0ubuntu1) natty; urgency=low

  * New upstream release.
    - Should not require gconf to build (LP: #656342)
    - No such file ubuntuone.override when building (LP: #690291)
    - Signing does not work with builddir != srcdir (LP: #690237)
  * Removed patches that are fixed upstream
  * Drop libgconf2-dev from Build-Depends
 -- Rodney Dawes <email address hidden>   Fri, 14 Jan 2011 16:41:38 -0600

Available diffs

Superseded in natty-release on 2011-01-15
libubuntuone (0.3.8-0ubuntu8) natty; urgency=low

  * debian/control:
    - Change depends from libwebkit-dev to libwebkitgtk-dev
 -- Robert Ancell <email address hidden>   Mon, 10 Jan 2011 15:18:17 -0600

Available diffs

Superseded in natty-release on 2011-01-11
libubuntuone (0.3.8-0ubuntu7) natty; urgency=low

  * Updated for the gir abi transition
 -- Ken VanDine <email address hidden>   Thu, 16 Dec 2010 15:17:06 -0500

Available diffs

Superseded in natty-release on 2010-12-16
libubuntuone (0.3.8-0ubuntu6) natty; urgency=low

  * bindings/mono/Makefile.am: if srcdir != builddir, copy mono.snk keyfile
    into builddir and pass $(srcdir)/*.cs to gmcs as to include
    AssemblyInfo.cs and hence properly sign the DLL; LP: #688538.
 -- Loic Minier <email address hidden>   Tue, 14 Dec 2010 13:46:05 +0100

Available diffs

Superseded in natty-release on 2010-12-14
libubuntuone (0.3.8-0ubuntu5) natty; urgency=low

  * debian/control:
    - Build depend on gir1.0-gtk2.0
 -- Rodrigo Moya <email address hidden>   Fri, 10 Dec 2010 00:33:14 +0100

Available diffs

Superseded in natty-release on 2010-12-10
libubuntuone (0.3.8-0ubuntu4) natty; urgency=low

  * debian/rules:
    - Use separate build dirs for all the builds, so that we can build ok when
      different Python versions are installed (LP: #684983)
 -- Rodrigo Moya <email address hidden>   Thu, 09 Dec 2010 16:30:31 +0100

Available diffs

Superseded in natty-release on 2010-12-09
libubuntuone (0.3.8-0ubuntu3) natty; urgency=low

  * Rebuild to add support for python 2.7.
 -- Matthias Klose <email address hidden>   Fri, 03 Dec 2010 00:04:06 +0000

Available diffs

Superseded in natty-release on 2010-12-03
libubuntuone (0.3.8-0ubuntu2) natty; urgency=low

  * debian/patches/01_fix_introspection_for_natty.patch:
    - Add upstream patch to fix introspection for Natty
  * debian/control:
    - Remove dependency on gir-repository-dev (LP: #681013)
  * debian/libubuntuone-dev.install:
    - Add missing .gir file
  * debian/rules:
    - Run dh_girepository
 -- Rodrigo Moya <email address hidden>   Wed, 24 Nov 2010 19:09:32 +0100

Available diffs

Superseded in natty-release on 2010-11-24
Obsolete in maverick-release on 2013-03-05
libubuntuone (0.3.8-0ubuntu1) maverick; urgency=low

  * New upstream release:
    - Clear tokens when the server tells us about invalid tokens (Rodrigo Moya)
      (LP: #634384)
    - Depend on libsyncdaemon >= 1.4.2 (Rodrigo Moya)
  * debian/control:
    - Depend on libsyncdaemon >= 1.4.2
 -- Rodrigo Moya <email address hidden>   Tue, 21 Sep 2010 15:34:38 +0200

Available diffs

Superseded in maverick-release on 2010-09-21
libubuntuone (0.3.7-0ubuntu1) maverick; urgency=low

  * New upstream release:
    - Make sure syncdaemon is ready before making DBus calls, to avoid timeouts
      (Rodrigo Moya) (LP: #565648)
 -- Rodrigo Moya <email address hidden>   Thu, 16 Sep 2010 00:31:04 +0200

Available diffs

Superseded in maverick-release on 2010-09-15
libubuntuone (0.3.6-0ubuntu1) maverick; urgency=low

  * New upstream release:
    - Show an error dialog when we can't authenticate (Rodrigo Moya)
      (LP: #615832)
    - Fix dllmap config for Mono bindings (Iain Lane) (LP: #623089)
 -- Rodrigo Moya <email address hidden>   Wed, 08 Sep 2010 11:25:30 +0200

Available diffs

Superseded in maverick-release on 2010-09-08
libubuntuone (0.3.5-0ubuntu1) maverick; urgency=low

  * New upstream release:
    - - Fix generation of Mono bindings (Rodrigo Moya) (LP: #623089)
 -- Rodrigo Moya <email address hidden>   Tue, 31 Aug 2010 17:47:52 +0200

Available diffs

Superseded in maverick-release on 2010-09-03
libubuntuone (0.3.4-0ubuntu1) maverick; urgency=low

  * New upstream release:
    - Install the py module as _gtkwidgets.so like other GTK+ modules do (Rodney
      Dawes) (LP: #623655)
    - Fix up Makefiles to use MAINTAINERCLEAN_FILES where they should (Rodney
      Dawes)
    - Fix the -avoid-version argument and add -export-symbols-regex for the
      .so (Rodney Dawes)

  [ Rodney Dawes ]
  * debian/*:
    - Use python-support instead of python-central
 -- Rodrigo Moya <email address hidden>   Thu, 26 Aug 2010 01:19:30 +0200

Available diffs

Superseded in maverick-release on 2010-08-26
libubuntuone (0.3.3-0ubuntu2) maverick; urgency=low

  * debian/control:
    - Depend on ubuntu-sso-client >= 0.97.0
 -- Rodrigo Moya <email address hidden>   Thu, 12 Aug 2010 12:37:20 +0200

Available diffs

Superseded in maverick-release on 2010-08-12
libubuntuone (0.3.3-0ubuntu1) maverick; urgency=low

  * New upstream release:
    - Use libsyncdaemon to talk to syncdaemon (Rodrigo Moya)
    - Use ubuntu-sso for authentication (Rodrigo Moya)
 -- Rodrigo Moya <email address hidden>   Wed, 11 Aug 2010 15:40:09 +0200

Available diffs

Superseded in maverick-release on 2010-08-11
libubuntuone (0.3.2-0ubuntu2) maverick; urgency=low

  * debian/gir1.0-ubuntuone-1.0.install:
  * debian/control:
    - Use correct name for introspection package
 -- Rodrigo Moya <email address hidden>   Thu, 22 Jul 2010 15:21:19 +0200

Available diffs

Superseded in maverick-release on 2010-07-22
libubuntuone (0.3.2-0ubuntu1) maverick; urgency=low

  * New upstream release.
    - Add u1_music_store_load_store_link API (Rodrigo Moya)
    - Add introspection support for new generation bindings (Rodrigo Moya)
  * debian/control:
    - Add introspection package
 -- Rodrigo Moya <email address hidden>   Wed, 21 Jul 2010 15:39:51 +0200

Available diffs

Superseded in maverick-release on 2010-07-21
Published in lucid-release on 2010-04-15
libubuntuone (0.3.1-0ubuntu1) lucid; urgency=low

  * New upstream release.
    - Disable plugins in the webkit widget (Michael Vogt) (LP: #544864)
    - Don't trust GError's from DBus, it seems sometimes they can be
      NULL (Rodrigo Moya) (LP: #560723)
 -- Ken VanDine <email address hidden>   Thu, 15 Apr 2010 10:43:21 -0400

Available diffs

Superseded in lucid-release on 2010-04-15
libubuntuone (0.3.0-0ubuntu2) lucid; urgency=low

  * debian/patches/webkit_disable_plugins.patch:
    - do not load plugins in the webkit view
 -- Michael Vogt <email address hidden>   Thu, 15 Apr 2010 12:12:41 +0200

Available diffs

Superseded in lucid-release on 2010-04-15
libubuntuone (0.3.0-0ubuntu1) lucid; urgency=low

  * New upstream release.
    - Use 'downloaded' instead of 'read' for progress string (LP: #541912)
    - Detect invalid tokens and fire authentication when so
    - Return correct value in navigation-policy-decision-requested
      signal callback
    - Fixed some compilation warnings
    - Don't use cursors, we already have a progress bar
    - Don't load pages on the navigation_requested callback, do it in an idle
      callback to avoid WebKit races (LP: #545184)
 -- Ken VanDine <email address hidden>   Fri, 09 Apr 2010 09:09:50 -0400
Superseded in lucid-release on 2010-04-09
libubuntuone (0.2.102-0ubuntu1) lucid; urgency=low

  * New upstream release.
    - Should provide a progress indicator (LP: #541046)
    - No indication that payment pages are secure (LP: #527701)
    - The music store should start the syncdaemon (LP: #544563)
    - There's no navigation feature to get back to the main store page
      throughout the Ubuntu One store, forcing a restart of
      rhythmbox (LP: #544490)
    - Browsing the music store doesn't work behind an http proxy (LP: #527671)
  * debian/control
    - Added build depends for libsoup-gnome2.4-dev
  * debian/rules
    - Bump SHLIBS version, should have been done in 0.2.101
 -- Ken VanDine <email address hidden>   Thu, 01 Apr 2010 15:20:00 -0400
Superseded in lucid-release on 2010-04-08
libubuntuone (0.2.101-0ubuntu2) lucid; urgency=low

  * debian/control
    - Added depends for ubuntuone-client-gnome (LP: #545191)
 -- Ken VanDine <email address hidden>   Wed, 24 Mar 2010 15:09:34 -0400
Superseded in lucid-release on 2010-03-24
libubuntuone (0.2.101-0ubuntu1) lucid; urgency=low

  * New upstream release.
    - Only show context menu if environment variable defined (LP: #527688)
    - Export library path from music store widget (LP: #536957)
    - Show a temporary view when loading the initial store page (LP: #530247)
 -- Ken VanDine <email address hidden>   Tue, 23 Mar 2010 15:50:24 -0400
Superseded in lucid-release on 2010-03-23
libubuntuone (0.2.100-0ubuntu1) lucid; urgency=low

  * New upstream release.
    - Added mono bindings
  * debian/control
    - added build depends needed for the mono bindings
    - added mono bindings
  [Jo Shields]
  * debian/patches/use_debian_cli_policy_0.7_dir.patch
    - Follow debian CLI policy
  * debian/rules
    - Added libubuntuone1.0-cil
 -- Ken VanDine <email address hidden>   Mon, 08 Mar 2010 11:07:59 -0500
Superseded in lucid-release on 2010-03-09
libubuntuone (0.2.91-0ubuntu1) lucid; urgency=low

  * New upstream release.
    - Check properly for playTrack existing in the page where the JS
      script is being executed (Stuart Langridge)
    - correct polling of downloads (Rodrigo Moya) (LP: #527678)
    - Fixed percentage calculation (Rodrigo Moya)
    - Use a 5 seconds timeout for polling (Rodrigo Moya)
    - Add ourselves to the user agent (Stuart Langridge)
    - fixed delete from basket (LP: #527698)
 -- Ken VanDine <email address hidden>   Wed, 03 Mar 2010 12:18:35 -0500

Available diffs

Superseded in lucid-release on 2010-03-03
libubuntuone (0.2.90-0ubuntu1) lucid; urgency=low

  * New upstream release.
    - Use the correct marshaller for play-library signal (Rodrigo Moya)
    - Make song clickable is now a function installed by the plugin
      and called by the library page, not directly run by the plugin
     (Stuart Langridge)
    - Remove the requirement to set THEMUSICSTOREISBROKEN in the
      environment to see the music store (Stuart Langridge)
 -- Ken VanDine <email address hidden>   Mon, 22 Feb 2010 21:38:48 -0500

Available diffs

Superseded in lucid-release on 2010-02-23
libubuntuone (0.2.2-0ubuntu1) lucid; urgency=low

  * New upstream release.
    - Installs javascript file into a versioned directory to match the library
    - Includes missing license files
  * debian/python-ubuntuone.install
    - Install the defs with the python bindings
  * debian/copyright
    - updated FSF address
 -- Ken VanDine <email address hidden>   Wed, 17 Feb 2010 10:30:38 -0500
166 of 66 results