libui-dialog-perl 1.21-0.1 source package in Ubuntu

Changelog

libui-dialog-perl (1.21-0.1) unstable; urgency=medium

  * Non-maintainer upload.
  * New upstream release.
    - Fixes CVE-2008-7315 (Closes: #496448)
    - Fixes version detection of newer dialog versions (Closes: #602089)
  * Drop FixPod2manErrors.diff and FixSpellingAndManDescription.diff
    (applied upstream).
  * New (build-)dependencies: libfile-slurp-perl, libstring-shellquote-perl

 -- Reiner Herrmann <email address hidden>  Sat, 27 Oct 2018 16:46:44 +0200

Upload details

Uploaded by:
Alejandro Garrido Mota on 2018-10-30
Uploaded to:
Sid
Original maintainer:
Alejandro Garrido Mota
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2018-11-10 universe perl

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libui-dialog-perl_1.21-0.1.dsc 1.9 KiB b21d1869be4765cc7c26160a9928001dd8df5bdc15400c18bd8ca7827201a3ca
libui-dialog-perl_1.21.orig.tar.gz 94.8 KiB 5eff18e753b6ee5d692918782f6816daf55d122faeb9ae6103e4510dd06f752a
libui-dialog-perl_1.21-0.1.debian.tar.xz 1.9 KiB 62d8dc2e359f59b94663ffc5a879e96d0da9f95d6fc2cd9f64db866c6abc2dc7

No changes file available.

Binary packages built by this source

libui-dialog-perl: UI::Dialog a wrapper for various dialog applications

 UI::Dialog is an OOPerl wrapper for various dialog applications.
 These dialog backends are currently supported: Zenity, XDialog,
 GDialog, KDialog, CDialog, and Whiptail. There is also an ASCII
 backend provided as a last resort interface for console based
 dialog variants. UI::Dialog is a class that provides a strict
 interface to these various backend modules.