libupnp 1:1.6.6-4ubuntu0.1 source package in Ubuntu

Changelog

libupnp (1:1.6.6-4ubuntu0.1) lucid-security; urgency=low

  * SECURITY UPDATE: patch from Debian
    - debian/patches/0001-Security-fix-for-CERT-issue-VU-922681: fix various
      stack-based buffer overflows in service_unique_name() function
    - CVE-2012-5958
    - CVE-2012-5959
    - CVE-2012-5960
    - CVE-2012-5961
    - CVE-2012-5962
    - CVE-2012-5963
    - CVE-2012-5964
 -- Jamie Strandboge <email address hidden>   Wed, 13 Feb 2013 15:06:57 -0600

Upload details

Uploaded by:
Jamie Strandboge on 2013-02-13
Uploaded to:
Lucid
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libupnp_1.6.6.orig.tar.gz 1.3 MiB c6b26357c99658171da1aeb4b9260d0078e3e16de837e39620a26f85d16b48fc
libupnp_1.6.6-4ubuntu0.1.diff.gz 19.5 KiB 7fcf4ce26409a9b29b999347217c4b5f9a63f87caf0264bf2a6c10beef43bb12
libupnp_1.6.6-4ubuntu0.1.dsc 1.8 KiB f07e8ed7eccdc206a5b32ea96bd3dfd8b322c992002a2c116a6db92b970161fe

View changes file

Binary packages built by this source

libupnp-dev: No summary available for libupnp-dev in ubuntu lucid.

No description available for libupnp-dev in ubuntu lucid.

libupnp3: No summary available for libupnp3 in ubuntu lucid.

No description available for libupnp3 in ubuntu lucid.

libupnp3-dbg: No summary available for libupnp3-dbg in ubuntu lucid.

No description available for libupnp3-dbg in ubuntu lucid.

libupnp3-dev: No summary available for libupnp3-dev in ubuntu lucid.

No description available for libupnp3-dev in ubuntu lucid.