liburcu 0.8.7-2 source package in Ubuntu

Changelog

liburcu (0.8.7-2) unstable; urgency=medium

  [ Michael Jeanson ]
  * [8ba5541] Enable regression tests at build time (Closes: #754403)
  * [08d5380] Enable sh4 architecture using gcc atomic (Closes: #779541)

 -- Jon Bernard <email address hidden>  Fri, 19 Jun 2015 15:36:40 +0000

Upload details

Uploaded by:
Jon Bernard on 2015-06-19
Uploaded to:
Sid
Original maintainer:
Jon Bernard
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
liburcu_0.8.7-2.dsc 1.9 KiB f588b04802557d62405875a8f8d31c9e5d8939385d796912ef3bced2e6051eaa
liburcu_0.8.7.orig.tar.bz2 415.1 KiB b523f22c4726ca6bb77a77d258e76d8c33c89724433bd65313024b98e55c4295
liburcu_0.8.7-2.debian.tar.xz 7.3 KiB 397f771e12f24aad2ccdf27536cc28d67a2f2cc17976e3639cc9c705c01dc8f8

No changes file available.

Binary packages built by this source

liburcu-dev: userspace RCU (read-copy-update) library - development files

 This data synchronization library provides read-side access which scales
 linearly with the number of cores. It does so by allowing multiples copies of
 a given data structure to live at the same time, and by monitoring the data
 structure accesses to detect grace periods after which memory reclamation is
 possible.
 .
 Install this package if you wish to develop your own programs using the
 userspace RCU library.

liburcu2: No summary available for liburcu2 in ubuntu wily.

No description available for liburcu2 in ubuntu wily.

liburcu2-dbgsym: No summary available for liburcu2-dbgsym in ubuntu wily.

No description available for liburcu2-dbgsym in ubuntu wily.