Change log for liburi-encode-perl package in Ubuntu

17 of 7 results
Published in hirsute-release on 2020-10-23
Published in groovy-release on 2020-04-24
Published in focal-release on 2019-10-18
Obsolete in eoan-release on 2020-12-29
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed (Reason: moved to release)
liburi-encode-perl (1.1.1-1) unstable; urgency=medium

  * Import upstream version 1.1.1.
  * Drop 0001_fix-typo-in-manpage.patch, merged upstream.
  * Update years of packaging copyright.

 -- gregor herrmann <email address hidden>  Sun, 08 May 2016 17:48:59 +0200

Available diffs

Superseded in yakkety-release on 2016-05-09
Deleted in yakkety-proposed on 2016-05-10 (Reason: moved to release)
liburi-encode-perl (1.1.0-1) unstable; urgency=medium

  * Team upload.

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ Lucas Kanashiro ]
  * Import upstream version 1.1.0
  * Update years of upstream copyright
  * Update Debian packaging copyright
  * bump debhelper compatibility level to 9
  * Declare compliance with Debian policy 3.9.8
  * debian/control: remove version of libmodule-build-perl, already satisfied
  * Create patch fixing typo in manpage

 -- Lucas Kanashiro <email address hidden>  Mon, 02 May 2016 23:48:38 -0300

Available diffs

Superseded in yakkety-release on 2016-05-06
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
liburi-encode-perl (1.0.1-1) unstable; urgency=medium

  [ gregor herrmann ]
  * Strip trailing slash from metacpan URLs.

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

  [ gregor herrmann ]
  * debian/control: update Module::Build dependency.
  * Add debian/upstream/metadata
  * Import upstream version 1.0.1
  * Update years of upstream and packaging copyright.
  * Declare compliance with Debian Policy 3.9.6.
  * Mark package as autopkgtest-able.

 -- gregor herrmann <email address hidden>  Fri, 29 May 2015 19:12:05 +0200

Available diffs

Superseded in wily-release on 2015-05-30
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
liburi-encode-perl (0.090-1) unstable; urgency=low


  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ Xavier Guimard ]
  * Imported Upstream version 0.090
  * Update debian/copyright years

 -- Xavier Guimard <email address hidden>  Mon, 18 Mar 2013 06:16:16 +0100

Available diffs

Superseded in saucy-release on 2013-04-29
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
liburi-encode-perl (0.080-1) unstable; urgency=low


  * New upstream version
  * Bump Standards-Version to 3.9.4 (no changes)

 -- Xavier Guimard <email address hidden>  Sun, 28 Oct 2012 17:19:39 +0100

Available diffs

Superseded in raring-release on 2012-10-29
Obsolete in quantal-release on 2015-04-24
liburi-encode-perl (0.061-1) unstable; urgency=low


  * New upstream release.
  * debian/copyright: update to Copyright-Format 1.0.
  * Bump Standards-Version to 3.9.3 (no changes).

 -- gregor herrmann <email address hidden>  Sat, 24 Mar 2012 14:16:56 +0100

Available diffs

Superseded in quantal-release on 2012-05-01
Published in precise-release on 2012-01-09
liburi-encode-perl (0.04-1) unstable; urgency=low


  * Initial Release (Closes: #653099).

 -- Ernesto Hernández-Novich (USB) <email address hidden>  Fri, 23 Dec 2011 15:22:12 -0430
17 of 7 results