libusb 2:0.1.12-32 source package in Ubuntu

Changelog

libusb (2:0.1.12-32) unstable; urgency=medium

  * Update debian/patches/12_ENAMETOOLONG.diff to handle more failures with
    GCC 8 (closes: #897799).
  * Downgrade priority to optional following the recent policy change (closes:
    #893556).
  * Bump Standards-Version to 4.1.4.

 -- Aurelien Jarno <email address hidden>  Fri, 04 May 2018 20:07:10 +0000

Upload details

Uploaded by:
Aurelien Jarno on 2018-05-05
Uploaded to:
Sid
Original maintainer:
Aurelien Jarno
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 main libs
Disco release on 2018-10-30 main libs
Cosmic release on 2018-05-06 main libs

Downloads

File Size SHA-256 Checksum
libusb_0.1.12-32.dsc 1.8 KiB 2d488ef32868447242b1d94a3cd0757739ea18e4d3742485df3e3ba7f9eacf49
libusb_0.1.12.orig.tar.gz 380.2 KiB 37f6f7d9de74196eb5fc0bbe0aea9b5c939de7f500acba3af6fd643f3b538b44
libusb_0.1.12-32.debian.tar.xz 21.9 KiB 76f265bb5dbe6adff1cfcabce3091269d2e8f85f2dbd13496eb27fd0731a1b74

Available diffs

No changes file available.

Binary packages built by this source

libusb-0.1-4: userspace USB programming library

 Library for programming USB applications without the knowledge
 of Linux kernel internals.
 .
 This package contains what you need to run programs that use this
 library.

libusb-0.1-4-dbgsym: debug symbols for libusb-0.1-4
libusb-0.1-udeb: userspace USB programming library

 Library for programming USB applications without the knowledge
 of Linux kernel internals.
 .
 This is a minimal package for use in debian-installer.

libusb-dev: userspace USB programming library development files

 Library for programming USB applications without the knowledge
 of Linux kernel internals.
 .
 This package contains what you need for compiling sources that
 use this library in your own code.