libvoikko 4.1-1ubuntu1 source package in Ubuntu

Changelog

libvoikko (4.1-1ubuntu1) zesty; urgency=medium

  * Merge with Debian, remaining changes:
    - Don't build depend on hfst-ospell-dev
    - Modify description to state that only VFST is enabled by default.
    - Configure with --disable-hfst

 -- Timo Jyrinki <email address hidden>  Mon, 02 Jan 2017 13:06:40 +0200

Upload details

Uploaded by:
Timo Jyrinki
Uploaded to:
Zesty
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libvoikko_4.1.orig.tar.gz 690.4 KiB 8ecf4a352ff330594250dbc191e0843394f340061bdc6586f8ff2e281bce8e70
libvoikko_4.1-1ubuntu1.debian.tar.xz 6.3 KiB 581faa26b6dee8b0ed85cc6ad480ea03d4fe59a41f3d16e3139ba2b5a123f47f
libvoikko_4.1-1ubuntu1.dsc 2.1 KiB a52305bc905fe3ac52d05b33bdab5248f95fc9b85b473a4e85b2c9ac42afde0f

Available diffs

View changes file

Binary packages built by this source

libvoikko-dev: No summary available for libvoikko-dev in ubuntu artful.

No description available for libvoikko-dev in ubuntu artful.

libvoikko-dev-dbgsym: No summary available for libvoikko-dev-dbgsym in ubuntu zesty.

No description available for libvoikko-dev-dbgsym in ubuntu zesty.

libvoikko1: No summary available for libvoikko1 in ubuntu zesty.

No description available for libvoikko1 in ubuntu zesty.

libvoikko1-dbgsym: No summary available for libvoikko1-dbgsym in ubuntu zesty.

No description available for libvoikko1-dbgsym in ubuntu zesty.

python-libvoikko: No summary available for python-libvoikko in ubuntu zesty.

No description available for python-libvoikko in ubuntu zesty.

python3-libvoikko: No summary available for python3-libvoikko in ubuntu zesty.

No description available for python3-libvoikko in ubuntu zesty.