libwmf 0.2.8.4-6ubuntu1.1 source package in Ubuntu

Changelog

libwmf (0.2.8.4-6ubuntu1.1) jaunty-security; urgency=low

  * SECURITY UPDATE: denial of service via gd use-after-free error
    - src/extra/gd/gd_clip.c: actually use result of gdRealloc.
    - CVE-2009-1364

 -- Marc Deslauriers <email address hidden>   Fri, 24 Apr 2009 09:12:53 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2009-04-24
Uploaded to:
Jaunty
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libwmf_0.2.8.4.orig.tar.gz 2.1 MiB 5b345c69220545d003ad52bfd035d5d6f4f075e65204114a9e875e84895a7cf8
libwmf_0.2.8.4-6ubuntu1.1.diff.gz 7.9 KiB dad11d0681f57edb24bf8acc27dbacdafa6d95bd537d04c988acacf19a948d82
libwmf_0.2.8.4-6ubuntu1.1.dsc 1.3 KiB 84f1e0c9f74fd0714bd4b18f969a39522cac91304cbacf259e7913557496c078

View changes file

Binary packages built by this source

libwmf-bin: No summary available for libwmf-bin in ubuntu jaunty.

No description available for libwmf-bin in ubuntu jaunty.

libwmf-dev: No summary available for libwmf-dev in ubuntu jaunty.

No description available for libwmf-dev in ubuntu jaunty.

libwmf-doc: No summary available for libwmf-doc in ubuntu jaunty.

No description available for libwmf-doc in ubuntu jaunty.

libwmf0.2-7: No summary available for libwmf0.2-7 in ubuntu jaunty.

No description available for libwmf0.2-7 in ubuntu jaunty.

libwmf0.2-7-gtk: No summary available for libwmf0.2-7-gtk in ubuntu jaunty.

No description available for libwmf0.2-7-gtk in ubuntu jaunty.