libwpd 0.10.1-5 source package in Ubuntu

Changelog

libwpd (0.10.1-5) unstable; urgency=medium

  * [7d35591] move Maintainer: to Debian LibreOffice Maintainers
  * [6e7145a] use dh_auto_configure instead of manual ./confgure
  * [73ae946] multiarchify

 -- Rene Engelhard <email address hidden>  Mon, 12 Sep 2016 22:58:36 +0200

Upload details

Uploaded by:
Debian OpenOffice Team on 2016-09-13
Uploaded to:
Sid
Original maintainer:
Debian OpenOffice Team
Architectures:
any all
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libwpd_0.10.1-5.dsc 2.0 KiB f8d70ae118465732f7d4a769852814ce24dbe9b75474414f1b4ac1fafbce3b15
libwpd_0.10.1.orig.tar.bz2 641.5 KiB efc20361d6e43f9ff74de5f4d86c2ce9c677693f5da08b0a88d603b7475a508d
libwpd_0.10.1-5.debian.tar.xz 11.1 KiB 387dffa008bbe37d5850f31d2558b72da8cbb7f72723aa6b603212747c20f8df

No changes file available.

Binary packages built by this source

libwpd-0.10-10: Library for handling WordPerfect documents (shared library)

 libwpd is a library for reading and writing WordPerfect(TM) documents.
 Importing from WordPerfect 4/5/6/7/8/9/10/11 and WordPerfect for Macintosh
 1.x/2.x/3.5e files are supported. libwpd has complete support for the
 entire set of WordPerfect extended characters, too.
 .
 This package contains the shared library.

libwpd-0.10-10-dbgsym: Debug symbols for libwpd-0.10-10
libwpd-dev: No summary available for libwpd-dev in ubuntu zesty.

No description available for libwpd-dev in ubuntu zesty.

libwpd-doc: No summary available for libwpd-doc in ubuntu zesty.

No description available for libwpd-doc in ubuntu zesty.

libwpd-tools: No summary available for libwpd-tools in ubuntu yakkety.

No description available for libwpd-tools in ubuntu yakkety.

libwpd-tools-dbgsym: No summary available for libwpd-tools-dbgsym in ubuntu yakkety.

No description available for libwpd-tools-dbgsym in ubuntu yakkety.