libwww-perl 6.39-1 source package in Ubuntu

Changelog

libwww-perl (6.39-1) unstable; urgency=medium

  * Import upstream version 6.39.
  * Drop ipv6-http-proxy.patch: fixed upstream.
  * Update years of packaging copyright.
  * Bump versioned build dependency on libnet-http-perl to 6.18.
  * Install new example script.
  * Annotate test-only build dependencies with <!nocheck>.
  * Declare compliance with Debian Policy 4.4.0.
  * Remove alternative build dependency, now we have versioned Provides.
  * Bump debhelper-compat to 12.
  * debian/watch: use uscan version 4.

 -- gregor herrmann <email address hidden>  Thu, 18 Jul 2019 17:24:29 -0300

Upload details

Uploaded by:
Debian Perl Group on 2019-07-19
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-07-22 main perl

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libwww-perl_6.39-1.dsc 2.8 KiB 34bc5f0d427395f367c482ce7af3d92e34f861a282a795f38fcf6b109f8540e9
libwww-perl_6.39.orig.tar.gz 168.1 KiB 9a8d7747938aa75d7d524c71574ae7f99ca66a5dac8255a7f7759f373e7774d5
libwww-perl_6.39-1.debian.tar.xz 10.2 KiB 5cee14326e7a9d8362da2f3756340f2e2333edaad4320463e4e999d10279070d

Available diffs

No changes file available.

Binary packages built by this source

libwww-perl: simple and consistent interface to the world-wide web

 libwww-perl (also known as LWP) is a collection of Perl modules that provide
 a simple and consistent programming interface (API) to the World-Wide Web.
 The main focus of the library is to provide classes and functions that allow
 you to write WWW clients. It also contains general purpose modules, as well
 as a simple HTTP/1.1-compatible server implementation.