libxcrypt 1:2.4-4 source package in Ubuntu

Changelog

libxcrypt (1:2.4-4) unstable; urgency=medium

  * QA upload.
  * Switch to debehelper compatibility level 9. (Closes: #817562)
  * Bump to Standards-Version 3.9.8.
  * Switch to source format 3.0 (quilt), remove ad-hoc quilt handling.
  * Use binary:Version substvar instead of deprecated Source-Version.
  * Add misc:Depends to Depends fields.
  * Add build-arch and build-indep targets in debian/rules.
  * Use dpkg makefile fragments instead of ad-hoc code in debian/rules.
  * Set --host and/or --build depending on whether we are cross-building.
  * Switch watch file to version 3.
  * Pass CPPFLAGS and LDFLAGS to configure.
  * Enable bindnow hardening build options.
  * Use an intermediate variable to store $(CURDIR)/debian/tmp.
  * Remove commented out code and example boilerplate from packaging.
  * Let dh_strip do the job and stop setting INSTALL_PROGRAM.
  * Remove libtool .la files.
  * Remove packaging history from debian/copyright.
  * Remove unused doc-base template file.
  * Use new autoconf macros in configure.in, and use AM_CPPFLAGS instead
    of INCLUDES in src/Makefile.am.

 -- Guillem Jover <email address hidden>  Mon, 11 Jul 2016 01:36:39 +0200

Upload details

Uploaded by:
Debian QA Group on 2016-07-11
Uploaded to:
Sid
Original maintainer:
Debian QA Group
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-10-24 universe libs
Artful release on 2017-04-20 universe libs

Downloads

File Size SHA-256 Checksum
libxcrypt_2.4-4.dsc 1.7 KiB 420b001cb692eaaa7bad9bdc9f1d1b0ba76d9ec6c4954d983e04a008b3047cb2
libxcrypt_2.4.orig.tar.gz 353.0 KiB 4207aee39c4454c1955b26a3d77f33e730eae94c20406976b6de80c3a3cfb1cd
libxcrypt_2.4-4.debian.tar.xz 5.5 KiB 8a78b0f3250a6144ebab77c14212e9b89bfff0a62e5b341d36b5f19809b0dfd8

Available diffs

No changes file available.

Binary packages built by this source

libxcrypt-dev: Development files for Crypt library

 libxcrypt is a replacement for libcrypt, which comes with the GNU C
 Library. It supports, beside DES crypt and MD5, passwords with blowfish
 encryption.
 .
 This package contains the header files and static libraries, which are
 necessary to develop your own software using libxcrypt.

libxcrypt1: No summary available for libxcrypt1 in ubuntu cosmic.

No description available for libxcrypt1 in ubuntu cosmic.

libxcrypt1-dbgsym: No summary available for libxcrypt1-dbgsym in ubuntu cosmic.

No description available for libxcrypt1-dbgsym in ubuntu cosmic.