libxfce4ui package in Ubuntu

gir1.2-libxfce4ui-2.0: Typelib file for libxfce4ui
libxfce4ui-2-0: widget library for Xfce - Gtk+3 variant
libxfce4ui-2-0-dbgsym: debug symbols for libxfce4ui-2-0
libxfce4ui-2-dev: Development files for libxfce4ui - Gtk+3 variant
libxfce4ui-common: common files for libxfce4ui
libxfce4ui-glade: glade API for libxfce4ui
libxfce4ui-glade-dbgsym: debug symbols for libxfce4ui-glade
libxfce4ui-utils: Utility files for libxfce4ui
libxfce4ui-utils-dbgsym: debug symbols for libxfce4ui-utils

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Debian Xfce Maintainers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
4.16.0-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

the Xfce Projectlibxfce4uitrunk

Widgets library for the Xfce desktop environment

Bug supervisor: no
Bug tracker: yes
Branch: yes

There are no registered releases for the libxfce4ui ⇒ trunk.

Impish (active development)
4.16.0-1 release (universe)
The Hirsute Hippo (current stable release)
4.16.0-1 release (universe)
The Groovy Gorilla (supported)
4.14.1-1ubuntu1 release (universe)
The Focal Fossa (supported)
4.14.1-1ubuntu1 release (universe)
The Bionic Beaver (supported)
4.13.4-1ubuntu1 release (universe)
The Xenial Xerus (supported)
4.12.1-2 release (universe)
The Trusty Tahr (supported)
4.11.1-2ubuntu1 release (universe)
The Precise Pangolin (supported)
4.8.1-1 release (universe)