libxfce4util package in Ubuntu

gir1.2-libxfce4util-1.0: Typelib file for libxfce4util
libxfce4util-bin: tools for libxfce4util
libxfce4util-bin-dbgsym: debug symbols for libxfce4util-bin
libxfce4util-common: common files for libxfce4util
libxfce4util-dev: Development files for libxfce4util7
libxfce4util7: Utility functions library for Xfce4
libxfce4util7-dbgsym: debug symbols for libxfce4util7

This package has 3 new bugs and 0 open questions.

Package information

Maintainer:
Debian Xfce Maintainers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
4.16.0-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

the Xfce Projectlibxfce4utiltrunk

This is the Xfce utility library

Bug supervisor: no
Bug tracker: yes
Branch: yes

There are no registered releases for the libxfce4util ⇒ trunk.

Impish (active development)
4.16.0-1 release (universe)
The Hirsute Hippo (current stable release)
4.16.0-1 release (universe)
The Groovy Gorilla (supported)
4.14.0-1 release (universe)
The Focal Fossa (supported)
4.14.0-1 release (universe)
The Bionic Beaver (supported)
4.12.1-3 release (universe)
The Xenial Xerus (supported)
4.12.1-2 release (universe)
The Trusty Tahr (supported)
4.10.1-1ubuntu1 release (universe)
The Precise Pangolin (supported)
4.8.2-1 release (universe)