libxfce4util 4.10.1-1ubuntu1 source package in Ubuntu

Changelog

libxfce4util (4.10.1-1ubuntu1) trusty; urgency=medium

  * Patch aclocal.m4 and configure to build on ppc64el.
 -- Matthias Klose <email address hidden>   Mon, 23 Dec 2013 02:23:58 +0100

Upload details

Uploaded by:
Matthias Klose on 2013-12-23
Uploaded to:
Trusty
Original maintainer:
Debian Xfce Maintainers
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-12-23 universe libs

Downloads

File Size SHA-256 Checksum
libxfce4util_4.10.1.orig.tar.bz2 442.9 KiB e82cd1ad715c02a385b3cf6646cb89aa3c4724446dac1d7e424971df12f6cfbb
libxfce4util_4.10.1-1ubuntu1.debian.tar.gz 9.0 KiB 8fc745cc1e8a3037f669d4d70bbc5de54438e1e4299d4ade38f6260bca270815
libxfce4util_4.10.1-1ubuntu1.dsc 1.6 KiB e6ed71dccb6ea79c7d5da18e166409b4ad567c250840e9118b68a65a5871c1eb

View changes file

Binary packages built by this source

libxfce4util-bin: No summary available for libxfce4util-bin in ubuntu utopic.

No description available for libxfce4util-bin in ubuntu utopic.

libxfce4util-common: common files for libxfce4util

 This package contains various infrastructure-independant common files for
 libxfce4util, the Xfce utility library.

libxfce4util-dev: Development files for libxfce4util6

 This package contains the headers for libxfce4util6. If you intend to code
 applications for the Xfce4 desktop environment, you need to install this
 package.
 .
 The libxfce4util6 Reference Manual is also included and
 it can be consulted using Devhelp or a web browser.

libxfce4util6: Utility functions library for Xfce4

 This package contains libxfce4util6, the basic utility
 function library for Xfce4. If you intend to run Xfce4,
 you need this library.

libxfce4util6-dbg: No summary available for libxfce4util6-dbg in ubuntu utopic.

No description available for libxfce4util6-dbg in ubuntu utopic.