Ubuntu

Bugs : libxfcegui4 in Ubuntu

There are currently no open bugs.

"libxfcegui4" versions published in Ubuntu

Trusty (4.10.0-2): universe/x11
Saucy (4.10.0-2): universe/x11
Quantal (4.10.0-1): universe/x11
Precise (4.8.1-5ubuntu1): universe/x11
Lucid (4.6.3-2): universe/x11