libxi 2:1.3-3 source package in Ubuntu

Changelog

libxi (2:1.3-3) unstable; urgency=low

  [ Julien Cristau ]
  * Rename the build directory to not include DEB_BUILD_GNU_TYPE for no
    good reason.  Thanks, Colin Watson!
  * Remove myself from Uploaders
  * Update patch from 2:1.3-2 to not crash if an app (like, say, anything
    using Qt3) calls libXi functions but the extension isn't available
    (closes: #568323).  Thanks, Roman Mamedov!

  [ Brice Goglin ]
  * Remove Jamey Sharp and Josh Triplett from Uploaders, closes: #568276.

  [ Cyril Brulebois ]
  * Bump Standards-Version from 3.8.3 to 3.8.4 (no changes needed).
  * Upload to unstable.
 -- Timo Aaltonen <email address hidden>   Mon,  22 Mar 2010 19:07:59 +0000

Upload details

Uploaded by:
Timo Aaltonen
Uploaded to:
Lucid
Original maintainer:
Debian X Strike Force
Architectures:
any
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libxi_1.3.orig.tar.gz 424.5 KiB 1739a14403ec2e74e208f1748da005b98c376a9a43b63ce5f117e3f9fb6f29a5
libxi_1.3-3.diff.gz 18.0 KiB ea8063838d8db7b0dbda5f2dfcc0b8e4c3184187eb6a349f12b580faae14b348
libxi_1.3-3.dsc 1.4 KiB e9840282ce920e7f5307b3c8742afa7528f6d9be1a7536c897b41febdf9bc823

Available diffs

View changes file

Binary packages built by this source

libxi-dev: No summary available for libxi-dev in ubuntu maverick.

No description available for libxi-dev in ubuntu maverick.

libxi6: No summary available for libxi6 in ubuntu lucid.

No description available for libxi6 in ubuntu lucid.

libxi6-dbg: No summary available for libxi6-dbg in ubuntu maverick.

No description available for libxi6-dbg in ubuntu maverick.