libxi 2:1.7.1.901-1ubuntu1 source package in Ubuntu

Changelog

libxi (2:1.7.1.901-1ubuntu1) saucy; urgency=low

  [ Maarten Lankhorst ]
  * Merge from debian-unstable.
  * Add a breaks to xorg-server 1.13 and old unity.
 -- Maarten Lankhorst <email address hidden>   Thu, 04 Jul 2013 17:09:28 +0200

Upload details

Uploaded by:
Maarten Lankhorst on 2013-07-04
Uploaded to:
Saucy
Original maintainer:
Ubuntu X-SWAT
Architectures:
any
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 main x11

Downloads

File Size SHA-256 Checksum
libxi_1.7.1.901.orig.tar.gz 556.9 KiB c5ac9548070545b71d650f37b5fc2fd122f38d4e280729fe30abece2de5b693c
libxi_1.7.1.901-1ubuntu1.diff.gz 18.8 KiB 841bf3859126e1f0df4727f5f4b045222d7d53f3209991c4cb7634cce50e87d0
libxi_1.7.1.901-1ubuntu1.dsc 2.4 KiB 8b2edd0f307439b7932f5f0c0145f2f593f84b990802500ea66b5bfea0ee2dd2

View changes file

Binary packages built by this source

libxi-dev: No summary available for libxi-dev in ubuntu saucy.

No description available for libxi-dev in ubuntu saucy.

libxi6: No summary available for libxi6 in ubuntu utopic.

No description available for libxi6 in ubuntu utopic.

libxi6-dbg: No summary available for libxi6-dbg in ubuntu saucy.

No description available for libxi6-dbg in ubuntu saucy.

libxi6-udeb: X11 Input extension library

 This is a udeb, or a microdeb, for the debian-installer.