libxinerama 2:1.0.3-2 source package in Ubuntu

Changelog

libxinerama (2:1.0.3-2) unstable; urgency=low

  [ Julien Cristau ]
  * libxinerama1{,-dbg} don't need to depend on x11-common.
  * libxinerama-dev doesn't install any header, remove usr/include/X11/ from
    libxinerama-dev.install.

  [ Andres Salomon ]
  * Test for obj-$(DEB_BUILD_GNU_TYPE) before creating it during build;
    idempotency fix.
  * Version x11-common pre-dep in -dev package to 1:7.0.0 to match
    the rest of Debian.
  * Bump debhelper compat to 5.
  * Fix dh_strip call to skip the -dbg package.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  19 May 2008 13:39:38 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2008-05-19
Uploaded to:
Intrepid
Original maintainer:
Debian X Strike Force
Architectures:
any
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libxinerama_1.0.3.orig.tar.gz 320.1 KiB 6d7e68e86cc97da4bc3db6dc37d7009142112b7bd6838bc33a0b083a15c57fe1
libxinerama_1.0.3-2.diff.gz 39.9 KiB bef5491373ebd6c4796d96267f08fb5c0f537b1cfbd964594951261285b8da23
libxinerama_1.0.3-2.dsc 1.3 KiB 9e626e501b1ba373aed6e79c8cb9738aa7a5bb221cab8ae8445addf088a16df9

View changes file

Binary packages built by this source

libxinerama-dev: No summary available for libxinerama-dev in ubuntu jaunty.

No description available for libxinerama-dev in ubuntu jaunty.

libxinerama1: No summary available for libxinerama1 in ubuntu jaunty.

No description available for libxinerama1 in ubuntu jaunty.

libxinerama1-dbg: No summary available for libxinerama1-dbg in ubuntu intrepid.

No description available for libxinerama1-dbg in ubuntu intrepid.