libxklavier 5.4-4 source package in Ubuntu

Changelog

libxklavier (5.4-4) unstable; urgency=medium

  * Update Vcs fields for migration to https://salsa.debian.org/
  * Add -Wl,-O1 to our LDFLAGS
  * debian/libxklavier16.symbols: Add Build-Depends-Package
  * Bump Standards-Version to 4.3.0

 -- Jeremy Bicha <email address hidden>  Fri, 28 Dec 2018 09:05:26 -0500

Upload details

Uploaded by:
Debian GNOME Maintainers on 2018-12-28
Uploaded to:
Sid
Original maintainer:
Debian GNOME Maintainers
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 main libs
Disco release on 2018-12-29 main libs

Downloads

File Size SHA-256 Checksum
libxklavier_5.4-4.dsc 2.4 KiB b3218256fc5ac892565c4b11b9df80d9dc721c2c26ad32e2ec61aab9a52758fe
libxklavier_5.4.orig.tar.xz 71.7 KiB a30b302f3490e6423d21844dae4411a38e9c9d4f5196df571bc8276a03a53e63
libxklavier_5.4-4.debian.tar.xz 8.6 KiB f4f348588109295586f86da9a4c1532e92ab3d0358685839702e38b8c17d6f77

Available diffs

No changes file available.

Binary packages built by this source

gir1.2-xkl-1.0: X Keyboard Extension high-level API - introspection data

 Libxklavier provides programmers an API for high(er) level access to the
 X Keyboard Extension, to ease creating XKB related applications.
 .
 This package provides introspection data for libxklavier. It can be used
 by packages using the GIRepository format to generate dynamic bindings.

libxklavier-dev: Development files for libxklavier

 These are headers and other files needed to develop with libxklavier.

libxklavier16: X Keyboard Extension high-level API

 Libxklavier provides programmers an API for high(er) level access to the
 X Keyboard Extension, to ease creating XKB related applications.

libxklavier16-dbgsym: debug symbols for libxklavier16