libxml-libxml-perl 1.88+dfsg-1 source package in Ubuntu

Changelog

libxml-libxml-perl (1.88+dfsg-1) unstable; urgency=low

  * New upstream release

libxml-libxml-perl (1.86+dfsg-1) unstable; urgency=low

  [ Ansgar Burchardt ]
  * debian/control: Convert Vcs-* fields to Git.

  [ Salvatore Bonaccorso ]
  * debian/copyright: Replace DEP5 Format-Specification URL from
    svn.debian.org to anonscm.debian.org URL.

  [ Alessandro Ghedini ]
  * New upstream release

libxml-libxml-perl (1.84+dfsg-1) unstable; urgency=low

  * New upstream release
  * Refreshed fix-spelling-errors.patch
  * Add myself to Uploaders

libxml-libxml-perl (1.80+dfsg-1) unstable; urgency=low

  * New upstream release (Closes: #632293)

libxml-libxml-perl (1.78+dfsg-1) unstable; urgency=low

  * New upstream release (Closes: #585541)
  * Update copyright entry for Shlomi Fish with new tests
  * Remove examples without license and/or copyright:
    - Update repack.local and README.source with removed files
    - Use +dfsg version suffix
    - Update debian/watch dversionmangle with the new suffix
    - Disable tests that use those files

libxml-libxml-perl (1.75.ds-1) unstable; urgency=low

  [ gregor herrmann ]
  * Set Standards-Version to 3.9.1; replace Conflicts with Breaks.

  [ Alessandro Ghedini ]
  * New upstream release
  * Bump debhelper compat level to 8
  * Switch to 3.0 (quilt) format
    - Remove quilt from B-D
    - Update README.source
    - Do not use dh addon for quilt
  * Bump Standards-Version to 3.9.2 (no changes needed)
  * Add myself to Uploaders
  * Update debian/changelog:
    - Use newer DEP5 revision
    - Update upstream copyright years
    - Add myself to copyright
    - Update licenses (artistic and GPL-1+) text, fix GPL link
   * Reorder (Build-)Depends
   * Build depend on perl (>= 5.12) because ExtUtils::MakeMaker 6.56 is needed
   * Drop fix_manpage_typos and fix_errmsg_typo patches (merged upstream)
   * Do not install README (contains only build and installation info)
   * Clean-up *.postinst and *.prerm
   * Add fix-spelling-errors patch
   * Add scripts/Test.pm-to-Test-More.pl to debian/copyright
   * Fix README.source to not point to the get-orig-source rule in rules
     as it has been removed

  [ gregor herrmann ]
  * Add libtest-pod-perl to Build-Depends.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 11:12:41 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-10-17
Uploaded to:
Precise
Original maintainer:
Debian Perl Group
Architectures:
any
Section:
perl
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libxml-libxml-perl_1.88+dfsg.orig.tar.gz 354.3 KiB b147f9782df5bc3d99beb4656f06fae89c471f0824829f911c3d787232fb9c37
libxml-libxml-perl_1.88+dfsg-1.debian.tar.gz 10.1 KiB a0280892f07d683e4a82f1f871e4b247aad3508971ccb8e77119f328f6819175
libxml-libxml-perl_1.88+dfsg-1.dsc 2.2 KiB 843e0d5d730cff99079af40bfb3d0125408cc1e35acedbd2dd5ddc956134ee1d

Available diffs

View changes file

Binary packages built by this source

libxml-libxml-perl: Perl interface to the libxml2 library

 XML::LibXML is a Perl interface to the GNOME libxml2 library, which provides
 interfaces for parsing and manipulating XML files. This module allows Perl
 programmers to make use of the highly capable validating XML parser and the
 high performance Document Object Model (DOM) implementation. Additionally, it
 supports using the XML Path Language (XPath) to find and extract information.