Change log for libxml-sax-expat-perl package in Ubuntu

16 of 6 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-05
Deleted in cosmic-proposed (Reason: moved to release)
libxml-sax-expat-perl (0.51-1) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ gregor herrmann ]
  * debian/control: update {versioned,alternative} (build) dependencies.
  * Add libxml-sax-expatxs-perl to Suggests: and mention it in the long
    description. Thanks to Jonas Smedegaard for the bug report.
    (Closes: #705737)

  [ Florian Schlichting ]
  * Import Upstream version 0.50, 0.51

  [ Axel Beckert ]
  * debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg-
    copyright"

  [ gregor herrmann ]
  * Strip trailing slash from metacpan URLs.

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ gregor herrmann ]
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
  * Remove Jay Bonci from Uploaders. Thanks for your work!

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ gregor herrmann ]
  * Update years of packaging copyright.
  * Add debian/upstream/metadata.
  * Declare compliance with Debian Policy 4.1.4.
  * Bump debhelper compatibility level to 10.
  * Drop unnused lintian override.
  * Mention module name in long description.

 -- gregor herrmann <email address hidden>  Sun, 15 Apr 2018 16:12:09 +0200

Available diffs

Superseded in cosmic-release on 2018-05-05
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-17
libxml-sax-expat-perl (0.40-2) unstable; urgency=low

  * Team upload.

  [ Ansgar Burchardt ]
  * debian/control: Add missing comma in the Uploaders field (Closes: #504446)
  * debian/control: Convert Vcs-* fields to Git.
  * Convert debian/copyright to proposed machine-readable format.
  * Use tiny debian/rules with debhelper 8.
  * Use source format 3.0 (quilt).
  * Bump Standards-Version to 3.9.2.

  [ gregor herrmann ]
  * debian/control: Changed: Switched Vcs-Browser field to ViewSVN
    (source stanza).
  * debian/control: Added: ${misc:Depends} to Depends: field.

  [ Nathan Handler ]
  * debian/watch: Update to ignore development releases.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 11:12:45 +0000

Available diffs

Superseded in precise-release on 2011-10-17
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
libxml-sax-expat-perl (0.40-1) unstable; urgency=low

  * New upstream release.
  * debian/copyright: update years of copyright.
  * Set Standards-Version to 3.8.0 (no changes).
  * Add /me to Uploaders.
  * Wrap long lines in debian/control.
  * Add libtest-pod-perl, libtest-pod-coverage-perl to Build-Depends-Indep in
    order to activate additional tests.
  * debian/watch: extended regexp for matching upstream releases.
  * Refresh debian/rules, no functional changes; except: install new example
    script.
  * Add a lintian-override for a warning about an unbreakable line in a
    manpage, which is caused by a long URL.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  05 Nov 2008 10:38:17 +0000

Available diffs

Superseded in jaunty-release on 2008-11-05
Obsolete in intrepid-release on 2013-02-20
libxml-sax-expat-perl (0.39-1) unstable; urgency=low

  [ Roberto C. Sanchez ]
  * Update to debhelper compatibility level 6.
  * Remove OPTIMIZE as we are arch-independent.
  * debian/rules: clean up

  [ David Paleino ]
  * New upstream release
  * debian/control:
    - added myself to Uploaders
    - bumping Standards-Version to 3.7.3
    - debhelper dependency moved to Build-Depdends instead of B-D-Indep
    - removed some unnecessary fields from the binary stanza
    - wrapped *Depends fields
  * debian/rules:
    - don't ignore the return value of $(MAKE) clean
    - some minor fixes

  [ gregor herrmann ]
  * debian/control: Added: Vcs-Svn field (source stanza); Vcs-Browser
    field (source stanza); Homepage field (source stanza).
  * Set Maintainer to Debian Perl Group.
  * Use dist-based URL in debian/watch.
  * debian/rules: delete /usr/lib/perl5 only if it exists.

  [ Niko Tyni ]
  * Set SKIP_SAX_INSTALL=1 to avoid trying to modify XML::SAX configuration
    at build time.
  * Get the package name from dh_listpackages output instead of looking at
    the name of the build directory.
  * Make the debian/rules install target depend on the build target and use
    stamp files to avoid unnecessary remaking.
  * Remove an unnecessary dh_strip call and clean debian/rules a bit.
  * Update debian/copyright and add the upstream URL.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  02 May 2008 02:17:41 +0100
Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
Obsolete in breezy-release on 2008-03-25
Obsolete in hoary-release on 2008-03-19
libxml-sax-expat-perl (0.37-3) unstable; urgency=low


  * Adds a debian/watch file so uscan will work

 -- Jay Bonci <email address hidden>  Wed, 27 Oct 2004 12:48:23 -0400
Obsolete in warty-release on 2008-01-09
libxml-sax-expat-perl (0.37-2) unstable; urgency=low


  * New Maintainer (Closes: #210541)
  * Removed .install file as it is no longer needed
  * Updated copyright to explicate the dual nature of the perl license
  * Moved debian/rules over to my standard rules template
  * Bumped to policy-version 3.6.1.0 (No other changes)

 -- Jay Bonci <email address hidden>  Thu, 11 Mar 2004 00:46:04 -0500
16 of 6 results