libxml-sax-perl 1.02+dfsg-1 source package in Ubuntu

Changelog

libxml-sax-perl (1.02+dfsg-1) unstable; urgency=medium

  * Team upload.
  * New upstream version 1.02+dfsg
  * Add debian/upstream/metadata
  * Refresh patches
  * Bump debhelper compatibility version to 12
  * Declare compatibility with Debian Policy 4.4.0
  * New patch: Fix-another-typo-in-POD.patch

 -- intrigeri <email address hidden>  Sun, 21 Jul 2019 13:56:47 +0000

Upload details

Uploaded by:
Debian Perl Group on 2019-07-21
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-07-22 main perl

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libxml-sax-perl_1.02+dfsg-1.dsc 2.2 KiB 9fe2c5b68c47ad1f999c1c294815ecea2952aef203ddd3acce975f5aec4654ce
libxml-sax-perl_1.02+dfsg.orig.tar.xz 30.4 KiB f962fd78979380c12fd75e7bbcf097507604906de24dd8e46c6b93f213066898
libxml-sax-perl_1.02+dfsg-1.debian.tar.xz 13.4 KiB 8c20171524cdb2c000708aa34ceb87e6daa1d99ed4dc2934f5fbb75f48bc1fb2

No changes file available.

Binary packages built by this source

libxml-sax-perl: Perl module for using and building Perl SAX2 XML processors

 XML::SAX consists of several framework classes for using and
 building Perl SAX2 XML parsers, filters, and drivers. It is designed
 around the need to be able to "plug in" different SAX parsers to an
 application without requiring programmer intervention. Those of you
 familiar with the DBI will be right at home. Some of the designs
 come from the Java JAXP specification (SAX part), only without the
 javaness.
 .
 The package also contains a SAX parser, XML::SAX::PurePerl, but it
 is considered too slow for serious use and is only provided as a
 fallback parser. It is recommend XML::SAX::Expat (provided in
 libxml-sax-expat-perl) instead.
 .
 The framework includes a Debian-specific script (called
 update-perl-sax-parsers) to manage the ParserDetails.ini file. This
 script is intended to be used in postinst and prerm package scripts to
 (de)register parsers. See README.Debian for more info.