libxrender 1:0.9.5-1ubuntu0.1 source package in Ubuntu

Changelog

libxrender (1:0.9.5-1ubuntu0.1) lucid-security; urgency=low

  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - 73e77eb21d649edc1ce1746739f9358e337b2935
    - e52853974664289fe42a92909667ed77cfa1cec5
    - 9e577d40322b9e3d8bdefec0eefa44d8ead451a4
    - 786f78fd8df6d165ccbc81f306fd9f22b5c1551c
    - CVE-2013-1987
 -- Marc Deslauriers <email address hidden>   Tue, 28 May 2013 11:15:38 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2013-05-28
Uploaded to:
Lucid
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libxrender_0.9.5.orig.tar.gz 346.9 KiB 1f8b12a94ede6d5c9c7f34a137da9f88504ae16b69f76d03e429e2920c840a20
libxrender_0.9.5-1ubuntu0.1.diff.gz 19.7 KiB 108961ecc11073c1e69c3724ee2a35982b7eacae97bdfa8f3b59138266b994d5
libxrender_0.9.5-1ubuntu0.1.dsc 2.1 KiB 0d56c591217c9e3c8d4f6eba484a74f5802544249b7321a4064cadd20c53ffa2

View changes file

Binary packages built by this source

libxrender-dev: No summary available for libxrender-dev in ubuntu lucid.

No description available for libxrender-dev in ubuntu lucid.

libxrender1: No summary available for libxrender1 in ubuntu lucid.

No description available for libxrender1 in ubuntu lucid.

libxrender1-dbg: No summary available for libxrender1-dbg in ubuntu lucid.

No description available for libxrender1-dbg in ubuntu lucid.