libxslt 1.1.21-2ubuntu2.2 source package in Ubuntu

Changelog

libxslt (1.1.21-2ubuntu2.2) gutsy-security; urgency=high

  * SECURITY UPDATE: arbitrary code execution via long transformation.
  * libxslt/pattern.c: upstream fixes, thanks to Steve Kemp.
  * debian/rules: enabled test suite.
  * References
    CVE-2008-1767

 -- Kees Cook <email address hidden>   Fri, 01 Aug 2008 00:24:41 -0700

Upload details

Uploaded by:
Kees Cook on 2008-08-01
Uploaded to:
Gutsy
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
libs
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libxslt_1.1.21.orig.tar.gz 2.7 MiB ccefd4ceb29bb729dcaa9a9d4a86654a9134adfd29bdd72be1a9d3726efb54e0
libxslt_1.1.21-2ubuntu2.2.diff.gz 187.4 KiB 1dae9986d1e58438fad38464bbe90e137cc1177641680bb4d63d6616da3e3d45
libxslt_1.1.21-2ubuntu2.2.dsc 1.0 KiB bb4aaf3c921ad2141c81f8362da71e77f263f1433d44b070a8cf63fd966435bd

View changes file

Binary packages built by this source

libxslt1-dbg: No summary available for libxslt1-dbg in ubuntu gutsy.

No description available for libxslt1-dbg in ubuntu gutsy.

libxslt1-dev: No summary available for libxslt1-dev in ubuntu gutsy.

No description available for libxslt1-dev in ubuntu gutsy.

libxslt1.1: No summary available for libxslt1.1 in ubuntu gutsy.

No description available for libxslt1.1 in ubuntu gutsy.

python-libxslt1: No summary available for python-libxslt1 in ubuntu gutsy.

No description available for python-libxslt1 in ubuntu gutsy.

python-libxslt1-dbg: No summary available for python-libxslt1-dbg in ubuntu gutsy.

No description available for python-libxslt1-dbg in ubuntu gutsy.

xsltproc: No summary available for xsltproc in ubuntu gutsy.

No description available for xsltproc in ubuntu gutsy.