libxtst 2:1.2.1-1ubuntu0.13.04.1 source package in Ubuntu

Changelog

libxtst (2:1.2.1-1ubuntu0.13.04.1) raring-security; urgency=low

  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063
 -- Marc Deslauriers <email address hidden>   Tue, 28 May 2013 13:38:56 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2013-05-28
Uploaded to:
Raring
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any all
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
libxtst_1.2.1.orig.tar.gz 374.8 KiB 8918809e47c29b44d25eb16b1586a15b
libxtst_1.2.1-1ubuntu0.13.04.1.diff.gz 18.0 KiB 9f18c4bfffd2567d86a71099e856fb33
libxtst_1.2.1-1ubuntu0.13.04.1.dsc 2.4 KiB fe3b005a6d67c942897b6cf5373e1cb9

View changes file

Binary packages built by this source

libxtst-dev: No summary available for libxtst-dev in ubuntu raring.

No description available for libxtst-dev in ubuntu raring.

libxtst-doc: No summary available for libxtst-doc in ubuntu raring.

No description available for libxtst-doc in ubuntu raring.

libxtst6: No summary available for libxtst6 in ubuntu raring.

No description available for libxtst6 in ubuntu raring.

libxtst6-dbg: No summary available for libxtst6-dbg in ubuntu raring.

No description available for libxtst6-dbg in ubuntu raring.

libxtst6-udeb: No summary available for libxtst6-udeb in ubuntu raring.

No description available for libxtst6-udeb in ubuntu raring.