Change log for libxxx-perl package in Ubuntu

110 of 10 results
Published in eoan-release on 2019-07-28
Deleted in eoan-proposed (Reason: moved to release)
libxxx-perl (0.33-1) unstable; urgency=medium

  * Team upload
  * New upstream version 0.33
  * Update d/copright years
  * Bump debhelper-compat to 12
  * Bump Standards-Version to 4.4.0

 -- Utkarsh Gupta <email address hidden>  Sun, 28 Jul 2019 08:29:11 +0530

Available diffs

Superseded in eoan-release on 2019-07-28
Published in disco-release on 2018-12-15
Deleted in disco-proposed (Reason: moved to release)
libxxx-perl (0.32-1) unstable; urgency=medium

  * Team upload.

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ gregor herrmann ]
  * Import upstream version 0.32.
  * Update years of upstream copyright.
  * Declare compliance with Debian Policy 4.2.1.
  * Bump debhelper compatibility level to 10.

 -- gregor herrmann <email address hidden>  Fri, 14 Dec 2018 18:53:27 +0100

Available diffs

Superseded in disco-release on 2018-12-15
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
libxxx-perl (0.31-1) unstable; urgency=medium

  * Team upload.
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
  * Import upstream version 0.31.
  * Update years of upstream copyright.
  * Bump debhelper compatibility level to 9.

 -- gregor herrmann <email address hidden>  Mon, 09 Jan 2017 20:41:03 +0100

Available diffs

Superseded in zesty-release on 2017-01-10
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
libxxx-perl (0.30-1) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ Dominique Dumont ]
  * Imported Upstream version 0.30:
    * XXX can dump data in JSON format
  * control: Standards-Version: '3.9.6' -> '3.9.8'

 -- Dominique Dumont <email address hidden>  Sat, 30 Apr 2016 19:45:17 +0200

Available diffs

Superseded in yakkety-release on 2016-05-02
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed (Reason: moved to release)
libxxx-perl (0.29-1) unstable; urgency=medium


  * Team upload.
  * Import upstream version 0.29
  * Use metacpan URLs.
  * Mark package as autopkgtest-able.
  * Declare compliance with Debian Policy 3.9.6.

 -- gregor herrmann <email address hidden>  Tue, 14 Oct 2014 19:37:45 +0200

Available diffs

Superseded in vivid-release on 2014-10-25
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
libxxx-perl (0.23-1) unstable; urgency=medium


  * Team upload.
  * New upstream release.
  * Drop pod-encoding.patch, merged upstream.

 -- gregor herrmann <email address hidden>  Thu, 31 Jul 2014 21:51:54 +0200

Available diffs

Superseded in utopic-release on 2014-08-01
Deleted in utopic-proposed on 2014-08-02 (Reason: moved to release)
libxxx-perl (0.22-1) unstable; urgency=medium


  * Team upload.
  * New upstream release.
  * Install new CONTRIBUTING file.

 -- gregor herrmann <email address hidden>  Thu, 31 Jul 2014 20:50:09 +0200

Available diffs

Superseded in utopic-release on 2014-07-31
Deleted in utopic-proposed on 2014-08-02 (Reason: moved to release)
libxxx-perl (0.21-1) unstable; urgency=medium


  * Team upload.
  * New upstream release.

 -- gregor herrmann <email address hidden>  Thu, 19 Jun 2014 18:44:49 +0200

Available diffs

Superseded in utopic-release on 2014-06-19
Deleted in utopic-proposed on 2014-06-21 (Reason: moved to release)
libxxx-perl (0.20-1) unstable; urgency=medium


  * Team upload.
  * New upstream release.
  * Update years of upstream copyright.
  * debian/copyright: drop information about removed files.
  * Add libyaml-libyaml-perl to Recommends.
  * Add patch to add encoding directive to POD.
  * Use canonical URL in Vcs-Git field.
  * Declare compliance with Debian Policy 3.9.5.

 -- gregor herrmann <email address hidden>  Mon, 16 Jun 2014 18:49:41 +0200

Available diffs

Superseded in utopic-release on 2014-06-16
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
libxxx-perl (0.18-1) unstable; urgency=low


  * Initial Release. (Closes: #706029)

 -- Dominique Dumont <email address hidden>  Wed, 24 Apr 2013 12:35:01 +0200
110 of 10 results