libyaml-libyaml-perl 0.41-5ubuntu0.14.04.1 source package in Ubuntu

Changelog

libyaml-libyaml-perl (0.41-5ubuntu0.14.04.1) trusty-security; urgency=medium

  * SECURITY UPDATE: denial of service via triggered assertion
    - debian/patches/CVE-2014-9130.patch: remove assertion
    - CVE-2014-9130
 -- Steve Beattie <email address hidden>   Thu, 08 Jan 2015 17:58:26 -0800

Upload details

Uploaded by:
Steve Beattie on 2015-01-12
Uploaded to:
Trusty
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty updates on 2015-01-12 main perl
Trusty security on 2015-01-12 main perl

Downloads

File Size SHA-256 Checksum
libyaml-libyaml-perl_0.41.orig.tar.gz 175.0 KiB 9a654427a3a63de434c6d03b18bba144cc7ba0f0e61a7100c6d08d77a90145ce
libyaml-libyaml-perl_0.41-5ubuntu0.14.04.1.debian.tar.gz 7.1 KiB 3735bf555c5c15b2a71cf9abef59756d4640b47bd1e8cb11c09fce8610097dc1
libyaml-libyaml-perl_0.41-5ubuntu0.14.04.1.dsc 2.3 KiB 882c3e74daba8f32084dcfc94260b75ecf6c5be1e9456d29814bfc9f2dcd92eb

View changes file

Binary packages built by this source

libyaml-libyaml-perl: Perl interface to libyaml, a YAML implementation

 YAML::LibYAML (or YAML::XS) is a Perl interface to Kirill Siminov's libyaml
 library, a YAML Ain't Markup Language (YAML) implementation written in C to
 support the YAML 1.1 specification. The provided Dump and Load routines
 are compatible with the Perl YAML module (see libyaml-perl).