libzip package in Ubuntu

libzip-dev: library for reading, creating, and modifying zip archives (development)
libzip4: No summary available for libzip4 in ubuntu impish.
libzip4-dbgsym: debug symbols for libzip4
zipcmp: No summary available for zipcmp in ubuntu impish.
zipcmp-dbgsym: debug symbols for zipcmp
zipmerge: No summary available for zipmerge in ubuntu impish.
zipmerge-dbgsym: No summary available for zipmerge-dbgsym in ubuntu impish.
ziptool: No summary available for ziptool in ubuntu impish.
ziptool-dbgsym: debug symbols for ziptool

This package has 3 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
1.7.3-1ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


Impish (pre-release freeze)
1.7.3-1ubuntu1 release (universe) 5 hours ago
The Hirsute Hippo (current stable release)
1.7.3-1ubuntu1 release (universe) 2021-03-15
The Groovy Gorilla (supported)
1.5.1-0ubuntu1 release (universe) 2020-04-24
The Focal Fossa (supported)
1.5.1-0ubuntu1 release (universe) 2019-10-18
The Bionic Beaver (supported)
1.1.2-1.1 release (universe) 2017-10-24
The Xenial Xerus (supported)
1.0.1-0ubuntu1 release (universe) 2015-10-22
The Trusty Tahr (supported)
0.10.1-1.2 release (main) 2013-11-06
The Precise Pangolin (supported)
0.10-1ubuntu1 release (main) 2012-03-29