lightspark 0.4.6-0ubuntu1 source package in Ubuntu

Changelog

lightspark (0.4.6-0ubuntu1) natty; urgency=low

  * New upstream release, fixes YouTube support.
  * debian/control: Drop libffi-dev build dependency, wrap-and-sort
    the build-depends.
  * debian/docs: Add upstream ChangeLog.
  * Keep our armel build-related changes.
 -- Jani Monoses <email address hidden>   Tue, 15 Mar 2011 11:39:51 +0200

Upload details

Uploaded by:
Jani Monoses on 2011-03-15
Uploaded to:
Natty
Original maintainer:
Debian Flash Team
Architectures:
any-i386 any-amd64 powerpc armel
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
lightspark_0.4.6.orig.tar.gz 502.4 KiB eaf00905536a3d380e4e737ec481c4d23d15817d9e75df4c03d16a44fbd723c6
lightspark_0.4.6-0ubuntu1.debian.tar.gz 6.6 KiB 45510c48b6ec095e05ddd24283f85ecdb3d3b9172bcf8c562da4c7fbeeeb77fc
lightspark_0.4.6-0ubuntu1.dsc 1.8 KiB 84e21c64bb537fca7097c4f4be5e83177482064912130ce22eecb0c3844338e5

View changes file

Binary packages built by this source

browser-plugin-lightspark: No summary available for browser-plugin-lightspark in ubuntu natty.

No description available for browser-plugin-lightspark in ubuntu natty.

lightspark: No summary available for lightspark in ubuntu natty.

No description available for lightspark in ubuntu natty.

lightspark-common: No summary available for lightspark-common in ubuntu natty.

No description available for lightspark-common in ubuntu natty.

lightspark-dbg: No summary available for lightspark-dbg in ubuntu natty.

No description available for lightspark-dbg in ubuntu natty.