lilypond 2.12.2-1 source package in Ubuntu

Changelog

lilypond (2.12.2-1) unstable; urgency=low

  * New maintainer
  * Use patches from Raphael Geissert to fix bashism and remove path to
    commands 
    - Fix bashism in debian/rules. Closes: #535404 
    - Remove the path to the commands in the maintainer scripts

 -- Gauvain Pocentek <email address hidden>   Mon,  13 Jul 2009 20:21:47 +0100

Upload details

Uploaded by:
Gauvain Pocentek on 2009-07-13
Uploaded to:
Karmic
Original maintainer:
Don Armstrong
Architectures:
any
Section:
tex
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
lilypond_2.12.2.orig.tar.gz 4.4 MiB d03df733a2199d32082b9e60f823a9ea1e4274daaccb8cc1cab0eef87f8f140c
lilypond_2.12.2-1.diff.gz 37.8 KiB f10feef7aad3dc5b1224b7ef7ae8a2abaf024040cfdfb9b568d0d96d1613cea4
lilypond_2.12.2-1.dsc 1.7 KiB 8e16801b4123dfddb0ab60c63c99e673f1564e88f21073cc6e74b36dc868b441

Available diffs

View changes file

Binary packages built by this source

lilypond: No summary available for lilypond in ubuntu karmic.

No description available for lilypond in ubuntu karmic.

lilypond-data: No summary available for lilypond-data in ubuntu karmic.

No description available for lilypond-data in ubuntu karmic.

lilypond-doc: No summary available for lilypond-doc in ubuntu karmic.

No description available for lilypond-doc in ubuntu karmic.