linkchecker 5.1-2ubuntu1 source package in Ubuntu

Changelog

linkchecker (5.1-2ubuntu1) maverick; urgency=low

  * Merge from Debian unstable. Remaining Ubuntu changes:
   - Python 2.6 transition:
    + Adjust debian/linkchecker*.install files from
      "python2.5/site-packages" to "python*/*-packages"
    + Bump up python-all-dev build-dependency and set
      XS-Python-Versions to current.

linkchecker (5.1-2) unstable; urgency=low

  * Added dependency on QT sqlite database package for linkchecker-gui
    (Closes: #568773)
  * Added build-dependency on python-all-dev instead of just python-dev.
    (Closes: #569451)
  * New Standards version 3.8.3
 -- Andrew Starr-Bochicchio <email address hidden>   Fri, 18 Jun 2010 15:09:24 -0400

Upload details

Uploaded by:
Andrew Starr-Bochicchio on 2010-06-18
Uploaded to:
Maverick
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
linkchecker_5.1.orig.tar.gz 683.1 KiB 6579a9fd663c94aee52899ff439dfbd410192b2404d5b5a5e28e1fd5c403712a
linkchecker_5.1-2ubuntu1.diff.gz 1.9 KiB 696bf90af967da15b6e13c997d3da6de30a64e8952943751b5d642b5f75e5923
linkchecker_5.1-2ubuntu1.dsc 1.3 KiB 4ed6cc131a488d22d6d44a09faf651a7f79c757e1369c15dac3f9225399a093b

Available diffs

View changes file

Binary packages built by this source

linkchecker: No summary available for linkchecker in ubuntu maverick.

No description available for linkchecker in ubuntu maverick.

linkchecker-gui: No summary available for linkchecker-gui in ubuntu maverick.

No description available for linkchecker-gui in ubuntu maverick.